LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Suse/Novell (http://www.linuxquestions.org/questions/suse-novell-60/)
-   -   Lightning on Thunderbird (http://www.linuxquestions.org/questions/suse-novell-60/lightning-on-thunderbird-703090/)

olva 02-08-2009 06:12 AM

Lightning on Thunderbird
 
dear all ,
did any one installed Lightning add-ons on Suse 11.1 32bit ? because i just install it but it doesn't work , Thunderbird is working fine but the Lightning doesn't show the date so it can not create new event . do not know how to fix it .

thank you

jazzdude 03-11-2009 07:54 AM

I have the same problem and I am looking for an answer. There seem to be plenty of people using it OK.

olva 03-12-2009 02:26 AM

i have my colleague , he use Fedora and Lightning working fine with no problem , and another one he has the same Fedora and he has my problem also , i do not know how to fix it , maybe when i install another Suse or Fedora it will work fine .

jazzdude 03-12-2009 05:15 AM

If I can't find a mail/calendar solution soon and stable web browser that doesn't keep crashing then i am going to buy a Macbook.

billymayday 03-12-2009 05:20 AM

I suggested to someone else the other day to go to the thunderbird prerequisites page, and make sure you have them all installed. Although lightening will still run without them all, it won't work properly as you seem to be describing.

jazzdude 03-12-2009 05:31 AM

I think that might have been me. I can't resolve all those dependencies without upgrading my entire system apparently. Maybe I'm not understanding something but it seems that you can't install a newer version of a lib package say glibc if there are installed packages depending on and older version. I'm not sure why newer versions are not backward compatible e.g. some_app-1.2.0 requires glibc-2.8 (installed) but some_new_app-2.3 requires glibc- >=3.0 but rpm won't replace glibc-2.8 with glibc-3.0 because glibc-3.0 won't be compatible with some_app-1.2.0 (installed). Why is this? I try to keep my system up to date with yum but I always have problems with unresolvable dependencies.

billymayday 03-12-2009 04:34 PM

How do you keep FC5 up to date - aren't the repos clesed? It's certainly past its support date

ps - re-read you last post on the other thread after seeing your name pop up here.

inhaler 03-13-2009 02:55 PM

Lightning
 
I have Thunderbird running with Lightning. I have the Mozilla repos added. I'm using YAST . 11.1 opensuse 32bit.

hemantm 03-18-2009 01:50 AM

Quote:

Originally Posted by jazzdude (Post 3472886)
If I can't find a mail/calendar solution soon and stable web browser that doesn't keep crashing then i am going to buy a Macbook.

You can try Evolution or Korganiser

Borukusan 07-07-2009 03:57 AM

Missing prerequisite
 
A. uninstall Lightning.

B. install the required libstdc++5 (I got it from pbone.net)

C. reinstall Lightning.

D. Et voila, running smoothly.

olva 07-09-2009 02:38 AM

Thank You Borukusan
 
Thank You Borukusan


All times are GMT -5. The time now is 04:29 AM.