LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 02-01-2005, 09:00 AM   #1
Jeffmrg
Member
 
Registered: Apr 2004
Distribution: kubuntu
Posts: 50

Rep: Reputation: 15
Konqueror Cookie, Identity Issues


Lately, I've been using Konqueror as my web and file browser. However, there have been some recent issues with Konqueror that seem to revolve around identity, cookies, or some combination thereof. For example, there are certain pages (e.g., washingtonpost.com) that continue to inform me that my cookies are turned off. They are not turned off, they are turned on, and, further, the site cookies appear to be stored in my cookie file! Now, I would normally chalk this up to a single site but there now seem to be others that do not recognize communication from the browser. In addition to ensuring that my cookies are switched on, I have also attempted to change my browser identification, under the tools menu, to all possible options.

I'm running Suse 9.2. Firefox and Mozilla do not have the same issues but I would prefer to resolve the Konqueror problem.

I have not attempted uninstall/reinstall.

Anybody have a clue?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Konqueror display issues RanDrake10 Linux - General 1 04-28-2005 03:57 AM
Camera /dev/sd*1 device causes issues with Konqueror elyk1212 Linux - Software 3 03-11-2005 06:47 PM
kde issues - kcontrol, konqueror, sessions KimVette Linux - Software 9 02-01-2005 08:38 PM
Mandrake 10.1 Official - anyone having issues with fish:// in Konqueror? bongwater Mandriva 2 01-06-2005 09:04 AM
mount -t smbfs and konqueror issues waljure Linux - Networking 6 09-24-2004 06:54 PM


All times are GMT -5. The time now is 04:43 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration