LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 03-17-2008, 04:06 AM   #1
lightwave
Member
 
Registered: Oct 2005
Distribution: Suse, Debian
Posts: 44

Rep: Reputation: 15
Killed X-windows somehow? grub loads and thats the last thing I see


OpenSUSE (latest as of 3-10-08) 10.3 installed and I pulled my ati 256MB graphics card got rid of it and replaced with a Nvidia 6200 OC.
I did not unistall the ati first as I thought it would be automatic. it wasn't. At first I could boot into command shell. So I ran xorgconfig command thinking this would be ok if I told it to use an nvidia card.
Well, it asked and I went through the questions. And now after I run the boot sequence after choosing opensuse(dual with windows), It hangs forever.
I tried to fix / repair it using disk but I could not find the X11 folder or the xorg.config file at all.
and I even tried reintalling SUSE. This did not help.
speaking of help... HELP! if possible

thanks !
 
Old 03-17-2008, 04:42 AM   #2
tiagoreul
LQ Newbie
 
Registered: Jun 2007
Location: Campina Grande, PB - Brazil
Distribution: Fedora 8
Posts: 20

Rep: Reputation: 0
Have you ever tried to install the Nvidia drivers (non-opensource) ?
http://www.nvidia.com/Download/index.aspx?lang=en-us

I'm using Fedora 8 and my onboard GeForce 6200 works fine with Nvidia drivers, but the xorg-x11 nv driver just didn't work well - it couldn't load the X modules for DRI or GLX.
 
Old 03-17-2008, 05:44 AM   #3
ronlau9
Senior Member
 
Registered: Dec 2007
Location: In front of my LINUX OR MAC BOX
Distribution: Mandriva 2009 X86_64 suse 11.3 X86_64 Centos X86_64 Debian X86_64 Linux MInt 86_64 OS X
Posts: 2,369

Rep: Reputation: Disabled
killed X-windows somehow

Go in to Failsafe mode
log in as root
Startup yast 2
Goto hardare >Graphic cart monitor
Yast and sax2 came in action and will probe you,re cart and monitor again
If the settings are all wright save it
Startx will start the xserver
Goto to the nvidia site and down load the proper driver to enable the 3 D


all the best
 
Old 03-17-2008, 06:52 PM   #4
lightwave
Member
 
Registered: Oct 2005
Distribution: Suse, Debian
Posts: 44

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by ronlau9 View Post
Go in to Failsafe mode
log in as root
Startup yast 2
Goto hardare >Graphic cart monitor
Yast and sax2 came in action and will probe you,re cart and monitor again
If the settings are all wright save it
Startx will start the xserver
Goto to the nvidia site and down load the proper driver to enable the 3 D


all the best
I have followed these directions (exact).
command = yast

This brought me to a blank screen that has hung again.
Is there any other ideas?
 
Old 03-22-2008, 09:27 AM   #5
lightwave
Member
 
Registered: Oct 2005
Distribution: Suse, Debian
Posts: 44

Original Poster
Rep: Reputation: 15
The os boots up but no matter what i do i can't get my graphics card to work (NVIDIA geforce 6200 OC)
anyone know how?
 
Old 03-23-2008, 12:53 AM   #6
ronlau9
Senior Member
 
Registered: Dec 2007
Location: In front of my LINUX OR MAC BOX
Distribution: Mandriva 2009 X86_64 suse 11.3 X86_64 Centos X86_64 Debian X86_64 Linux MInt 86_64 OS X
Posts: 2,369

Rep: Reputation: Disabled
If you,re are out of solution you,re last option is to do a fresh install I use a NViDIA Graphic cart 6200 series
it works under Suse 10.3 and Fedora 8 even the 3 D But when I install suse and Fedora the cart was already in the box
If you put yhe install cd or dvd in the driver did you get splash screen and so on or not ?

all the best
 
Old 03-23-2008, 04:02 PM   #7
lightwave
Member
 
Registered: Oct 2005
Distribution: Suse, Debian
Posts: 44

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by ronlau9 View Post
If you,re are out of solution you,re last option is to do a fresh install I use a NViDIA Graphic cart 6200 series
it works under Suse 10.3 and Fedora 8 even the 3 D But when I install suse and Fedora the cart was already in the box
If you put yhe install cd or dvd in the driver did you get splash screen and so on or not ?

all the best
24 inch monitor issue?

I have tried reinstalling twice , thinking the first time was not fully an install but the second a completely new one. the graphical installer had no troubles at all during install.But, each time it booted in to blank screens. Then, i rebooted to a CRT monitor (this using the analog connection) and it booted fine. It seems I can not get this to boot x-windows when using my 24" Acer AL2416W Monitor, using the DVI connector. I even have used a conservative resolution in xorg.conf(root$>xorgconfig), but it works with none of the setting seemingly.

So, recap: The system works fine and boots correctly but x-windows not able to use this 24 incch monitor, it seems?

Any help appreciated!


thanks

Last edited by lightwave; 03-23-2008 at 04:03 PM.
 
  


Reply

Tags
graphic, nvidia


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows killed my ubuntu hd - this is not the grub problem bendt.v.rasmussen Linux - General 3 02-24-2008 04:18 AM
grub loads too much alaios Linux - Hardware 6 08-25-2006 05:34 PM
thing after login screen but before desktop loads naruto273 Ubuntu 1 03-10-2006 12:35 PM
Grub killed Windows XP! How can I fix it? TimeGoneBomb Linux - General 3 12-27-2005 02:42 PM
MDK 10.2 GRUB - Windows killed MBR stunter Mandriva 7 03-21-2005 09:07 AM


All times are GMT -5. The time now is 07:15 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration