LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 02-19-2007, 10:27 AM   #1
ivlis
LQ Newbie
 
Registered: Jan 2007
Location: Moscow, Russia
Distribution: SuSe
Posts: 6

Rep: Reputation: 0
KDE shows not all 3D xgl?compiz effects


I successfully configurated xgl. I have "cube" working. But some effects (e.g. windows wobbling) don't work on KDE, but work good with Gnome. How to fix this problem?
 
Old 02-19-2007, 10:35 AM   #2
Jon Briggs
Member
 
Registered: Aug 2006
Distribution: openSUSE 11.1 and pupeee
Posts: 90

Rep: Reputation: 15
ah i'm glad someone asked about this, my mate has the 'cube' effect and 'wobbling' in mandriva he said it was just a option in the control center but i have found no such option in yast using suse 10.2 with kde.
 
Old 02-19-2007, 10:51 AM   #3
ivlis
LQ Newbie
 
Registered: Jan 2007
Location: Moscow, Russia
Distribution: SuSe
Posts: 6

Original Poster
Rep: Reputation: 0
in gnome it works perfectly! So gconf configured in the right way....
 
Old 02-19-2007, 11:39 AM   #4
google01103
Member
 
Registered: May 2006
Distribution: Suse 10.2 x64
Posts: 247

Rep: Reputation: 31
Quote:
Originally Posted by Jon Briggs
ah i'm glad someone asked about this, my mate has the 'cube' effect and 'wobbling' in mandriva he said it was just a option in the control center but i have found no such option in yast using suse 10.2 with kde.
"control center" he's refering to is the "gnome-control-center", not yast

run beryl-manager (in kde) it will place a tray icon that will provide a menu for beryl and emerald setting managers as well as other options.
 
Old 02-19-2007, 02:17 PM   #5
Jon Briggs
Member
 
Registered: Aug 2006
Distribution: openSUSE 11.1 and pupeee
Posts: 90

Rep: Reputation: 15
ah yes i just looked it up, if you go here:-

http://susewiki.org/index.php?title=Activating_XGL

Its actually very simple, unfortunatley it doesn't support my video card (nvidia 6800GT 256MB) and whilst it works it slows performance and things like video streaming in a web page with realplayer get like green flashes over them, so i have turned it back off.

I might put it on my laptop although somehow i doubt it will support thats video card either as its newer.
 
Old 02-19-2007, 08:14 PM   #6
cormack
Member
 
Registered: Oct 2005
Location: Scotland, UK
Distribution: Kubuntu 9.10, ubuntu 8.04.2 server
Posts: 156

Rep: Reputation: 30
kcontrol??? in kde
 
Old 02-19-2007, 08:42 PM   #7
google01103
Member
 
Registered: May 2006
Distribution: Suse 10.2 x64
Posts: 247

Rep: Reputation: 31
Quote:
Originally Posted by cormack
kcontrol??? in kde
/opt/kde3/bin/kcontrol aka Kde ControlCenter
 
Old 02-20-2007, 03:13 AM   #8
ivlis
LQ Newbie
 
Registered: Jan 2007
Location: Moscow, Russia
Distribution: SuSe
Posts: 6

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by Jon Briggs
ah yes i just looked it up, if you go here:-

http://susewiki.org/index.php?title=Activating_XGL

Its actually very simple, unfortunatley it doesn't support my video card (nvidia 6800GT 256MB) and whilst it works it slows performance and things like video streaming in a web page with realplayer get like green flashes over them, so i have turned it back off.

I might put it on my laptop although somehow i doubt it will support thats video card either as its newer.
Yu, man! That's it. Thanks, I've got this working.

About your video, thats strange, because my nvidia 6600GT with 256MB works perfectly.
 
Old 02-20-2007, 12:33 PM   #9
Jon Briggs
Member
 
Registered: Aug 2006
Distribution: openSUSE 11.1 and pupeee
Posts: 90

Rep: Reputation: 15
yeah i don't get it either my graphics drivers are installed etc and 3d is enabled but its says it doesnt support it. I did try it on my laptop today though and it works flawlessly which is odd seeing as it has a Intel 945GM graphics card which is newer than a nvidia 6800GT.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
BERYL and COMPIZ 3d effects lost after Online update via YOU 1kyle Suse/Novell 1 02-05-2007 07:38 AM
Wootness! Etch + KDE + Xgl + Compiz + NVIDIA working! pda_h4x0r Debian 12 11-06-2006 07:26 PM
LXer: Howto: ATI fglrx driver+Xgl+compiz on Debian Sid for KDE users LXer Syndicated Linux News 0 10-22-2006 07:33 AM
ATI/KDE/XGL/Compiz up to date how-to? niteshadw Ubuntu 1 10-02-2006 03:21 PM
xgl + compiz + kde, more then 4 desktops true_atlantis Linux - Software 1 09-30-2006 04:56 PM


All times are GMT -5. The time now is 06:31 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration