LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 12-11-2006, 09:07 PM   #1
google01103
Member
 
Registered: May 2006
Distribution: Suse 10.2 x64
Posts: 247

Rep: Reputation: 31
kde not starting automatically at boot


Running 10.2 and it boots into runlevel 5 but stays at console prompt (definetly runlevel 5). No kdm screen, no kde but kdm is running (pgrep kdm provides a pid) and typing kdm produces no messages.

At the console prompt running startx brings up kde and both gdm and xdm appear to work fine. Initially after the upgrade all was ok but something happened (maybe during my working on getting beryl to work without xgl sw, just the nvidia drivers).

I reloaded the kde and xorg rpm's and that did not help

thanks,
 
Old 12-12-2006, 01:05 AM   #2
jantman
Member
 
Registered: Nov 2005
Location: New Jersey, USA
Distribution: SuSE
Posts: 492

Rep: Reputation: 31
Since starrtx works fine, you just need to configure the boot action to go directly to the graphical login screen. Should be able to do this through YaST.
 
Old 12-12-2006, 07:19 AM   #3
google01103
Member
 
Registered: May 2006
Distribution: Suse 10.2 x64
Posts: 247

Original Poster
Rep: Reputation: 31
I'm pretty sure it was, like I said kdm starts and does nada, but if I switch to gdm then I get the login screen - which suggests the problem was with kdm.

Any how I reinstalled 10.2 over my newly installed 10.2 and it's back to working , but I'd really like to know how to fix it another way if if happens again.
 
  


Reply

Tags
kde, kdm


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatically Starting ypserv on boot kaplan71 Red Hat 1 02-03-2006 05:48 PM
help starting KDE 3.3.2 automatically fcoutel Linux - Newbie 22 01-03-2005 11:34 AM
help starting KDE 3.3.2 automatically fcoutel Linux - Newbie 1 12-31-2004 02:53 AM
help starting KDE 3.3.2 automatically fcoutel Linux - Newbie 1 12-31-2004 02:53 AM
Starting KDE automatically Sinope Linux - Newbie 2 08-13-2004 09:56 AM


All times are GMT -5. The time now is 08:07 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration