LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Suse/Novell (http://www.linuxquestions.org/questions/suse-novell-60/)
-   -   KDE/GNOME switching? And how to connect to the internet in GNOME SuSE 10.0 (http://www.linuxquestions.org/questions/suse-novell-60/kde-gnome-switching-and-how-to-connect-to-the-internet-in-gnome-suse-10-0-a-377785/)

Cards_STL 10-28-2005 11:56 AM

KDE/GNOME switching? And how to connect to the internet in GNOME SuSE 10.0
 
I installed GNOME first off, I like it better. However I still want to try KDE, I understand SuSE 10.0 can select both, I installed it in Yast, just straighthrough but I still boot into GNOME, I guess my question is, how do I properly Install KDE alongside GNOME?

Also, I have another question, a very simple one...

I have my Lunexant modem set up and configured in Linux, but how do I connect to the internet? Its all set up, I just want to know how to physically dial up.

Thanks, feel free to e-mail me for more info <Or maybe an answer :D> at webmaster@newchapelhill.org

badbunny 10-28-2005 02:33 PM

You can change the session type from the login screen before you log in. Or, you can change the default with YAST. (system => /etc/sysconfig Editor => Desktop => window manager => default_wm

Cards_STL 10-28-2005 04:29 PM

yes but...
 
Ive done it from the terminal, in mucht he same way, and it puts KDE ontop of GNOME, its not actually KDE, its GNOME apps, witha KDE bar at the bottom, and the GNOME bar still at the top... Also my main question is how to connect to the internet.

Cards_STL 10-28-2005 04:29 PM

And thats another thing, I never get a login screen... It just boots right into Gnome, It asks me for passwords to do anything, but I never get a login screen.

Cards_STL 10-28-2005 11:00 PM

Okay I've figured out the login screen, but it still doesnt give KDE as an option

i_s 10-28-2005 11:12 PM

I think you use a program like KPPP or Kinternet to connect to the internet with your modem. I am not really sure as I don't need to use it. you can find these program from the menu, just go to Internet ---> Dial up ----> KPPP or KInternet. If the programs are not installed try installing them with yast.

For the KDE thing, once you get to the login screen, there is an option at the bottom (bottom left for me) that says Sessions, click on it and choose KDE.

i.s.

Cards_STL 10-28-2005 11:22 PM

OMG I KNOW GRRRRRRRRRRRRRRRRRRRR As I was saying, yes I know how, but It doesnt give KDE as an option, at all, I installed it with YaST into var/tmp/bin but it is not under the sessions menu!

i_s 10-28-2005 11:42 PM

I don't know what is exactly on your computer or what or how you have installed your software. However, I would check the following:

Go to yast ---> Software ----> Software Management

Then at the top left pick " selections" for the filter option

Check if you have "KDE Desktop Environment" and "All of KDE" Checked, you don't need to have it all installed but I am guessing if you are missing something then this would correct the problem.

i.s.

Cards_STL 10-29-2005 12:24 AM

I have checked it, and have installed it. But the problem still is, it doesnt show up on the menu, also I cant get KPPP to work ,it says its a KDE program, well I thought it didnt matter, but its not working... anywho, how Do I connect with GNOME? well, thanks for all your help so far I_S, and be patient with me, Im a frustrated newbie.

Cards_STL 10-29-2005 12:27 AM

When I installed it with yast, it was just there, it just said "KDE Desktop Environment" or something like that, almost like the install when you first installed SuSE, bah, anyway I will look for any KDE related stuff I may have missed in Yast... grrr it makes me so angry! Basically, I love GNOME, and from what I've seen in KDE I dont think I will like it, this is an escape from windows, not a return to it!! Anyway, I just want to be able to use the internet, but KDE seems to be what supports dial-up


Again, thanks, Im impatient and frustrated im sorry for that

badbunny 10-29-2005 02:40 AM

Quote:

Originally posted by Cards_STL
Okay I've figured out the login screen, but it still doesnt give KDE as an option
To me, that sounds like something is missing from your installation. If not, I've got no idea.
And, KDE isn't windows. I suggest you try them both to find your flavor.

Cards_STL 10-29-2005 09:33 AM

I know it isnt physically windows, But it is designd to look like windows, I have used KDE and I dont like it, But there are things that only work with KDE and such.

EclipseAgent 10-29-2005 10:28 AM

You can use switchdesk if you download the utility.

i_s 10-29-2005 12:11 PM

I googled for gnome and dialup tool and I got this one called gnome ppp, try it out and see what happens:

http://www.gnomefiles.org/app.php?soft_id=41

As for KDE, I don't know what could be the reason! Here is one thing to consider however, if you can boot in console (command line only mode) then try typing

startkde

at the command line and see what you get.

i.s.

Cards_STL 10-29-2005 07:21 PM

I tried that I_S, but its strange, it gives me GNOME, but with a KDE bar at the bottom, with still GNOME apps, and GNOME control panels...

Anyway, thanks for the GNOME PPP app, im gonna try it.. Thanks for all your help, and especially patience.

[edit]
I also still get the original GNOME bar at the top when I use startkde
[/edit]


All times are GMT -5. The time now is 09:26 AM.