LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 12-31-2004, 12:50 PM   #1
SuSExplorer
LQ Newbie
 
Registered: Dec 2004
Distribution: SuSE 9.1
Posts: 5

Rep: Reputation: 0
KDE: A strange bug (SuSE 9.1)


Hey everyone. I've recently installed SuSE 9.1 and overall, I've been very pleased. However, there are two major concerns that I have. One is that GNOME simply quit working (I posted another thread with this problem in detail) Also, while KDE always works..for some reason it has quit giving me access to many of the programs that are on the main menus. When I click on an application, nothing happens. It doesn't load but there are no error messages either. Since I'm new to linux, I accepted the installation package that YaST offered and for the first day or two, everything was working. I have touched NO configuration files and I never login as root.

Does anyone know why KDE would stop running some of the apps on the main app-starter? It has not affected all progs as I can still use OO, Mozilla, and many other apps without any problem. But there are several that simply quit working.

Any ideas? Thanks for any responses and thanks for a great, good-spirited forum!


SuSExplorer
 
Old 12-31-2004, 12:54 PM   #2
SlackerLX
Senior Member
 
Registered: Dec 2004
Location: Herzliyya, Israel
Distribution: SuSE 10.1; Testing Distros
Posts: 1,834

Rep: Reputation: 47
open terminal and type the programm to run...
See the errors if any
 
Old 12-31-2004, 02:51 PM   #3
illusive_spirit
LQ Newbie
 
Registered: Dec 2004
Location: Somewhere in Cyberspace
Distribution: Fedora. openSUSE. Ubuntu. BackTrack
Posts: 10

Rep: Reputation: 0
I believe you may have some Dependency problems.
Power up YaST2 (As Root) and enter the Install/Remove Software module. Once there, click the Check dependency tab at the lower right corner of the window.

If there are failed dependency errors, YaST2 would offer solutions to resolve it.
 
Old 12-31-2004, 03:12 PM   #4
SuSExplorer
LQ Newbie
 
Registered: Dec 2004
Distribution: SuSE 9.1
Posts: 5

Original Poster
Rep: Reputation: 0
Good Call Slacker.. Now I can at least use these apps via the command line.

Btw.. the problem is apparently KDE can't find the apps. How does KDE go about searching for apps to run and how can I add directories for it to search? Obviously, clicking on Run command and entering the directory path and then the app name works just fine... But I would like to have point and click access mainly b/c of other people who use this machine and aren't comfortable with bash.

Thanks again for your help guys!
 
Old 12-31-2004, 11:25 PM   #5
piscikeeper
Member
 
Registered: Jul 2003
Location: indiana,usa
Distribution: SuSE 11,Slack,Mint
Posts: 425

Rep: Reputation: 30
try opening the menu editor and seeing if the links actually use the proper startup commands.(right click the "start" button on the panel)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
strange mouse bug encountered in slackware 10.1 terminal salviadud Linux - Newbie 3 03-15-2005 12:18 AM
Ati fglrx driver... strange bug kule Slackware 8 03-08-2005 03:49 PM
Strange problem or bug bato Slackware 3 02-18-2005 02:56 PM
Menu bug in KDE 3.2 LJT Suse/Novell 1 10-15-2004 03:23 PM
Extremely strange bug in gcc/g++ Maidros Linux - Software 3 05-08-2004 07:28 AM


All times are GMT -5. The time now is 04:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration