LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 12-02-2004, 12:33 PM   #1
nathanv117
Member
 
Registered: Dec 2002
Posts: 48

Rep: Reputation: 15
KDE 3.3 file manager refresh rate - suse 9.2 pro


How do you change the refresh rate of konquerror in file management mode. That is when I move files from one directory to another or when I mount/umount devices, the change is not reflected in the file manager immediately. I do not know when the refresh occurs and what controls it.
This happens when I highlight a file in konqueror and open it with kwrite, edit and save. I have to manually refresh the screen.
What paramaete controls this function and where is it?

Thanks
 
Old 12-02-2004, 01:42 PM   #2
walker
Member
 
Registered: Nov 2003
Posts: 75

Rep: Reputation: 15
Use the refresh button in konqueror taskbar!
It's the easiest way to se immediatly the change.
Cheers
Walker
 
Old 02-12-2005, 10:22 PM   #3
davnetuk
Member
 
Registered: Feb 2003
Location: Great Britain
Distribution: Fedora 5
Posts: 59

Rep: Reputation: 15
What a useful response....

No seriously, i have the same problem. In Fedora 3, the folder refresh is instant. With SuSE it doesn't happen unless I manually refresh the window. How terrible is that? Must be some way of having it update a folders contents instantly?
 
Old 02-15-2005, 11:23 AM   #4
thinusp
LQ Newbie
 
Registered: Sep 2003
Location: Netherlands
Distribution: Suse 9.2 Professional
Posts: 3

Rep: Reputation: 0
I'm having the same problem. It used to auto refresh up to today, now nothing.

It's not only the file manager. gwenview image viewer also does not refresh the view, and it doesn't have a refresh button or menu option.

Anyone?

T
 
Old 03-22-2005, 12:07 PM   #5
DarkAlpha
LQ Newbie
 
Registered: Mar 2005
Posts: 1

Rep: Reputation: 0
Does anybody know of a fix for this?

I'm creating a java program that writes to a file and then reads back in from it. As it stands, even closing my IDE browsing to the folder with konqueror and pressing refresh doesn't update the changes. I don't know enough about linux filesystems to know what's causing the error but I know it must be the filesystem.

It did auto update until only very recently but I've searched through all the config screens I can find and haven't found
anything useful.

-----
OS: Suse 9.2
KDE Version: 3.3 (as bundled with Suse 9.2)
 
Old 03-22-2005, 01:36 PM   #6
KimVette
Senior Member
 
Registered: Dec 2004
Location: Lee, NH
Distribution: OpenSUSE, CentOS, RHEL
Posts: 1,794

Rep: Reputation: 46
When I was running KDE 3.2.x on Suse 9.1 refresh was instant (even on mounted network shares). After upgrading to KDE 3.3.2 (and now 3.4.0) I notice that the refresh time is around four seconds or so. I'd love to see the solution for this (or better yet, a whitepaper for KDE/kwin/konqueror rc files)

Last edited by KimVette; 03-22-2005 at 01:38 PM.
 
Old 06-27-2005, 07:02 AM   #7
Emmanuel_uk
Senior Member
 
Registered: Nov 2004
Distribution: Mandriva mostly, vector 5.1, tried many.Suse gone from HD because bad Novell/Zinblows agreement
Posts: 1,604

Rep: Reputation: 47
Hello,

I have the same problem.
For example
cat /dev/zero > foo.txt
does not show the increase of the file size with time in konqueror

I posted separately (did not use the same keyword)
http://www.linuxquestions.org/questi...hreadid=291271

[Update posted to thread above]

As anybody resolved this problem?

Mandriva 2005 is not shipped with famd, so I thought it could be the
reason why there was no refresh, but even once fam is installed,
I still have a problem.

the ldd command show that fam.so is one library needed by konqueror
is the same in mandy 10.1 and 2005 (but the hexa code at the end of the line
is different).

I cannot figure out what is different between the two 10.1 installed partition.
I have looked at konquerorrc and many other files, and compared the services.

Any idea

Last edited by Emmanuel_uk; 06-28-2005 at 02:45 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
9.2 pro high horizontal refresh rate gives black screen w00t_oh_noes Suse/Novell 0 12-03-2004 02:37 PM
Where is the file that has the configuration of the screen refresh rate? brynjarh Linux - Newbie 4 07-05-2004 03:08 PM
MDK10 + ATI 9500 Pro + IIYAMA VM PRO 410 Refresh Rate Problem Paladin13 Mandriva 2 06-29-2004 10:02 AM
KDE refresh rate xnihilo Linux - Software 2 05-26-2004 07:31 AM
Changing Session Manager from KDE to Gnome in SuSE 9 Pro skjellyfetti Linux - General 7 11-12-2003 02:19 PM


All times are GMT -5. The time now is 09:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration