LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 02-13-2006, 02:56 AM   #1
mouldy_punk
Member
 
Registered: Jul 2004
Distribution: Slackware/SuSE/Mandriva/Ubuntu
Posts: 78

Rep: Reputation: 15
Invisible cursor - but mouse works fine


I just installed opensuse 10.0 (x64) and everything seems to have worked fine except one thing. My mouse. I can click and scroll and all that sort of stuff fine, except I can't actually see where the mouse is because there is no cursor, or if there is, it's invisible. So basically, the only way of me knowing where the cursor is, is by highlighting as I go or by guessing. Anybody have any ideas on how to fix this?

Someone in IRC mentioned about setting Option "sw_cursor" and/or Option "hw_cursor" in my xorg.conf file, but that didn't make any difference at all.

Sorry if it's already been posted and answered, it's not very easy to navigate the web without a mouse.
 
Old 02-13-2006, 04:04 AM   #2
bigrigdriver
LQ Addict
 
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian Squeeze
Posts: 5,743

Rep: Reputation: 299Reputation: 299Reputation: 299
From the Kde Control Center, select Peripherals, Mouse, Mouse Themes. Select a theme.
 
Old 02-13-2006, 04:45 AM   #3
mouldy_punk
Member
 
Registered: Jul 2004
Distribution: Slackware/SuSE/Mandriva/Ubuntu
Posts: 78

Original Poster
Rep: Reputation: 15
How would I go abouts doing that from gnome?


Edit: I managed to change the theme. Still no luck, it didn't make any difference.

Last edited by mouldy_punk; 02-13-2006 at 10:49 AM.
 
Old 10-18-2006, 04:36 PM   #4
WindowsDependant
Member
 
Registered: Feb 2006
Distribution: Suse 10
Posts: 31

Rep: Reputation: 15
Did you ever have any luck with this issue....I am having exactly the same problem.

Thanks in Advance.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
USB mouse freezes under 2.6.x / Synaptics works fine PolarDog Linux - Laptop and Netbook 0 08-26-2005 09:41 AM
The amazing invisible cursor rockman Linux - Newbie 5 04-22-2004 09:49 AM
linux locks up when usb mouse attached during startup. works fine when disconnected BGuy891653 Linux - Hardware 0 02-07-2004 09:42 PM
mouse cursor dissapers in KDE but works in console. using Slack 9.1 dom m Linux - Software 2 12-21-2003 12:54 PM
Invisible Mouse Cursor roie Linux - Newbie 1 12-06-2001 12:19 PM


All times are GMT -5. The time now is 08:21 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration