LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 01-13-2012, 08:52 AM   #1
Mark_667
Member
 
Registered: Aug 2005
Location: Manchester, England
Distribution: Ubuntu 14.10
Posts: 275

Rep: Reputation: 25
Installing QEMU packages in SLES 11 SP1


I want to test using Solaris SPARC VMs in KVM on SLES 11 SP1 but YaST2 doesn't give any results for Qemu. Trying to install a Fedora Core 14 RPM for the package (qemu-system-sparc) gives dependency errors requiring libtinfo.so.5 which seems to be provided by ncurses-libs but again I can't find a SLES package for it.

How are you supposed to install Qemu packages in SLES 11?

Why has this appeared on http://www.adminscode.com/installing...es-11-sp1.html I posted on LQ?!

Last edited by Mark_667; 01-13-2012 at 12:04 PM.
 
Old 01-13-2012, 12:46 PM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2014.08, Slack14.1 DebWheezy, +50+ other Linux OS, for test only.
Posts: 14,272

Rep: Reputation: 2663Reputation: 2663Reputation: 2663Reputation: 2663Reputation: 2663Reputation: 2663Reputation: 2663Reputation: 2663Reputation: 2663Reputation: 2663Reputation: 2663
There is an 64bits package in this "repo"
/sles/distribution/11.0-SP1/repo/sdk/suse/
> qemu-0.10.1-0.1.1.x86_64.rpm >
http://213.174.32.130/sles/distribut...k/suse/x86_64/

? The same package i586 ? : qemu-0.10.1-0.1.1.i586.rpm
ftp://ftp.sunet.se/pub/Linux/distrib...0.1.1.i586.rpm

.
 
Old 01-16-2012, 05:19 AM   #3
Mark_667
Member
 
Registered: Aug 2005
Location: Manchester, England
Distribution: Ubuntu 14.10
Posts: 275

Original Poster
Rep: Reputation: 25
I tried the RPM from the following link as that was the closest I could find.
http://pkgs.org/opensuse-11.4/opensu....i586.rpm.html
For some reason the Create Virtual Machine wiard doesn't give me an option of what architecture to emulate, it still creates everything as i586 and I can't see any way to change it.
 
  


Reply

Tags
kvm, qemu


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sles 10 - Sp1 kingscorpionus Linux - Enterprise 1 02-07-2008 10:33 AM
php5 + oci8 for SLES 10 SP1 nui Linux - Enterprise 0 12-08-2007 09:35 PM
SLES 10.0 SP1 Password Lenght Tassu Linux - Server 8 12-07-2007 01:48 AM
I there a recent Nautilus rpm for SLES 10 SP1 tongar Suse/Novell 1 06-20-2007 04:24 AM
How to get and apply SLES 9 sp1? RonRafajko Suse/Novell 1 03-01-2006 11:07 AM


All times are GMT -5. The time now is 02:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration