LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Suse/Novell (http://www.linuxquestions.org/questions/suse-novell-60/)
-   -   Installing QEMU packages in SLES 11 SP1 (http://www.linuxquestions.org/questions/suse-novell-60/installing-qemu-packages-in-sles-11-sp1-923589/)

Mark_667 01-13-2012 08:52 AM

Installing QEMU packages in SLES 11 SP1
 
I want to test using Solaris SPARC VMs in KVM on SLES 11 SP1 but YaST2 doesn't give any results for Qemu. Trying to install a Fedora Core 14 RPM for the package (qemu-system-sparc) gives dependency errors requiring libtinfo.so.5 which seems to be provided by ncurses-libs but again I can't find a SLES package for it.

How are you supposed to install Qemu packages in SLES 11?

Why has this appeared on http://www.adminscode.com/installing...es-11-sp1.html I posted on LQ?!

knudfl 01-13-2012 12:46 PM

There is an 64bits package in this "repo"
/sles/distribution/11.0-SP1/repo/sdk/suse/
> qemu-0.10.1-0.1.1.x86_64.rpm >
http://213.174.32.130/sles/distribut...k/suse/x86_64/

? The same package i586 ? : qemu-0.10.1-0.1.1.i586.rpm
ftp://ftp.sunet.se/pub/Linux/distrib...0.1.1.i586.rpm

.

Mark_667 01-16-2012 05:19 AM

I tried the RPM from the following link as that was the closest I could find.
http://pkgs.org/opensuse-11.4/opensu....i586.rpm.html
For some reason the Create Virtual Machine wiard doesn't give me an option of what architecture to emulate, it still creates everything as i586 and I can't see any way to change it.


All times are GMT -5. The time now is 12:03 PM.