LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 12-04-2004, 10:08 PM   #1
SlowMindThinkin
Member
 
Registered: Sep 2004
Posts: 144

Rep: Reputation: 15
hp 5550 usb printer always "stopped"


My daughter has been using Open Office for her school projects. We have yet to be able to print. When I look at her print jobs, the printer always shows as "stopped". I can't seem to affect that. In the end, I copy it to a Windows folder, and print from XP. I'd rather not. What should I do?

It is an HP 5550, and I am using Suse 9.1 on an Athlon 64.
 
Old 12-26-2004, 11:38 PM   #2
RossB
Novell Adv. Tech. Training Engineer
 
Registered: Jul 2004
Distribution: SUSE 9.3 Pro/Whoppix/SLES
Posts: 46

Rep: Reputation: 15
I have that exact printer, and my problem was I added the printer using the GNOME System -> Personal Settings -> Printers dialog, and it didn't work properly, it was there but never printed.

I then added it using YAST2 -> Hardware -> Printer and then it showed the printer in the top dialog as attached and ready to be configured. I made sure to set it to Postscript compatible, and it works fine.

Luck, and hopefully someone else has the same setup, maybe we can get it figured out. I'd hate to say upgrade to 9.2, but you might check to see if there is anything on the Novell/SUSE site about it too.

RossB
 
Old 12-27-2004, 05:22 AM   #3
Bagpuss
LQ Newbie
 
Registered: Oct 2004
Location: East Grinstead
Distribution: SUSE 9.1
Posts: 3

Rep: Reputation: 0
I had the same problem with a deskjet 840c, log in as root start the printer (utilities-printing-print manager) and then I think I went into the printer setup in Yast and gave permission for the two users on the PC to use it, logged out and back in as myself, rather then root and it worked fine after that.

Sorry if that a bit vague but i did it quite a while ago!!

Hope that helps!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
USB Printer: Is there a "tty" driver? longtex Linux - Hardware 2 07-27-2005 12:15 PM
Writing to "/dev/usb/hiddev*" and to "/proc/bus/usb/00B/00S" throw an arror EI stpg Programming 0 07-14-2004 05:44 AM
USB Printer ("well supported") won't function davidbalt Linux - Hardware 6 07-08-2004 12:00 PM
CUPS keeps "forgetting" my USB printer! JazzMastaJim Linux - Hardware 3 06-16-2004 11:40 PM
USB Printer Problem "device not accepting new address" deckmoney Linux - General 1 04-16-2003 04:33 PM


All times are GMT -5. The time now is 03:57 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration