LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 12-19-2006, 09:48 AM   #1
trevil
LQ Newbie
 
Registered: Dec 2006
Posts: 5

Rep: Reputation: Disabled
How to turn off a desktop feature


Hey,

I'm having problems with 10.2, I have gotten into this 'mode' or something where my a,b,c,d,e,f and the numbers above the chars have become strange, when I push them they appear like in this picture, and I cant seem to find anywhere to turn this thing off, if I push same button three times, that meny comes up, but nowhere to disable it, no icon or anything, I've tried alot of keyboard combinations and no luck, hoping that anyone might know what it is...


Pic: http://mixedbyte.net/snapshot1.png

Mvh,
Tre.
 
Old 12-19-2006, 10:34 AM   #2
Sepero
Member
 
Registered: Jul 2004
Location: Tampa, Florida, USA
Distribution: Ubuntu
Posts: 734
Blog Entries: 1

Rep: Reputation: 31
You described your problem very very poorly in words. Fortunately, that picture is worth a thousand more words.
Does this problem happen when you're using other programs?
If not, what xterminal program are you using? (aterm?)
 
Old 12-19-2006, 10:56 AM   #3
trevil
LQ Newbie
 
Registered: Dec 2006
Posts: 5

Original Poster
Rep: Reputation: Disabled
Yeah, I second that, my words are not what they used to be, I think I found the 'virus' beeing an applcation called SCIM.

Things seems to work now, and I'm darn glad, cause this has been two fruity days!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
unable to turn off auto mounting feature sharkus Suse/Novell 1 08-22-2006 03:26 PM
How to start, stop, turn on, and turn off deamons BuckRogers01 Debian 3 08-16-2005 09:39 AM
KDE: turn off mouse-initiated desktop switching otbibb Linux - Software 6 10-25-2004 12:52 PM
How to turn off Xserver in the gui and turn it off in the command line geminiviper Linux - Newbie 8 08-20-2004 08:05 AM
New feature - Upload Desktop Image jeremy LQ Suggestions & Feedback 10 07-21-2003 01:30 AM


All times are GMT -5. The time now is 07:44 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration