LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 04-01-2005, 09:06 AM   #1
houmie
Member
 
Registered: Mar 2005
Posts: 37

Rep: Reputation: 15
How to start without GUI?


Hello,

How can I login into Suse 9.2 without any GUI? I need to update the ATI video driver.

Houmie
 
Old 04-01-2005, 09:16 AM   #2
okmyx
Member
 
Registered: May 2004
Location: Cornwall, UK
Distribution: Ubuntu 8.04
Posts: 464

Rep: Reputation: 31
At the boot prompt type 'init 3'

On my Suse 9.1 box the prompt is on the screen with the list of options to boot (in my case linux, win xp and failsafe) with a 10 second count down, there should be a box at the bottom in which you'll be able to type the command.
 
Old 04-01-2005, 09:18 AM   #3
houmie
Member
 
Registered: Mar 2005
Posts: 37

Original Poster
Rep: Reputation: 15
excellent I'll give it a shot
 
Old 04-01-2005, 09:25 AM   #4
mikeyt_333
Member
 
Registered: Jun 2001
Location: Up in the clouds
Distribution: Fedora et al.
Posts: 353

Rep: Reputation: 30
IF you want this to be a permanent thing, edit the /etc/inittab, it's normally near the bottom, the line will end in 5, change that to 3.
 
Old 04-01-2005, 09:45 AM   #5
houmie
Member
 
Registered: Mar 2005
Posts: 37

Original Poster
Rep: Reputation: 15
excellent it worked and the ATI driver update worked fine. Finally 3D acceleration.

Thanks for the tips. BTW if I am in command mode, how do i start the KDE?

Houmie
 
Old 04-01-2005, 10:08 AM   #6
okmyx
Member
 
Registered: May 2004
Location: Cornwall, UK
Distribution: Ubuntu 8.04
Posts: 464

Rep: Reputation: 31
Typing 'init 5' at the command prompt should restart your display manager.
 
Old 04-01-2005, 01:16 PM   #7
Wesociety
LQ Newbie
 
Registered: Nov 2004
Posts: 24

Rep: Reputation: 15
Quote:
Originally posted by mikeyt_333
IF you want this to be a permanent thing, edit the /etc/inittab, it's normally near the bottom, the line will end in 5, change that to 3.
I believe the exact setting is
id:5:initdefault:


(located near the top of my inittab file on SUSE 9.1 Personal)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cant start GUI adamherb Mandriva 1 08-09-2005 11:30 PM
I want to start from GUI joshknape Debian 4 07-27-2005 03:52 AM
gui doesn't start up right away. jerrit Slackware - Installation 2 08-27-2004 12:54 PM
Cant Start GUI hexx Debian 7 08-19-2003 10:36 AM
GUI won't start up Wilsonco18 Linux - Newbie 6 11-03-2002 10:46 AM


All times are GMT -5. The time now is 03:34 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration