LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 05-23-2005, 10:24 AM   #1
smithtodda
Member
 
Registered: Sep 2003
Location: 43 8' N 89 20' W
Distribution: SUSE primarily, but also Slackware, Fedora, Ubuntu, and KNOPPIX.
Posts: 59

Rep: Reputation: 15
How to prevent KDM from displaying the last user logged in


How do you prevent KDM from displaying (on the login screen) the last user logged in? I have poked around in the Control Center and in YaST and cannot find an option to disable that behavior. I'm running SUSE 9.3 Professional.

Thanks.

Todd
 
Old 05-23-2005, 11:20 AM   #2
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,511

Rep: Reputation: 58
Try KDE Control Center -> System Administration -> Login Manager -> Convenience -> Preselect User -> 'none'
 
Old 05-23-2005, 03:06 PM   #3
smithtodda
Member
 
Registered: Sep 2003
Location: 43 8' N 89 20' W
Distribution: SUSE primarily, but also Slackware, Fedora, Ubuntu, and KNOPPIX.
Posts: 59

Original Poster
Rep: Reputation: 15
Thank you, abisko00. That did the trick!

You know why I think that I didn't see that when I was poking around (prior to posting my question)? All of the items on that tab were greyed out, due to the fact that I hadn't logged in under Administrator mode. Therefore, I didn't look that closely at that tab, figuring it all had to do with the Auto-Login option, which wasn't enabled anyway.

Thanks again for pointing me in the right direction.
 
Old 05-23-2005, 03:10 PM   #4
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,511

Rep: Reputation: 58
Yes, those little details Glad it worked!
 
Old 05-23-2005, 07:57 PM   #5
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
I don't know why that feature is enabled by default on most distros. I don't really like it even though I don't share my system with anybody else.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Multi-user and 3D sharing, 3D only works for the first logged in user foxy123 Suse/Novell 0 02-20-2005 04:31 AM
Prevent a user from logging into X? sorrodos Linux - Security 6 06-26-2004 03:30 PM
displaying last time you logged on in fedora Core 1 m80arm Linux - General 0 04-22-2004 03:15 PM
mozilla works fine when logged in as a user but crashes when logged in as root jimi Linux - General 6 04-02-2003 08:34 PM
People logged in through kdm don't show up in utmp Tinkster Slackware 4 03-31-2003 01:40 PM


All times are GMT -5. The time now is 10:30 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration