LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 02-08-2006, 07:06 AM   #1
pusrob
Member
 
Registered: Jan 2006
Distribution: Debian
Posts: 468

Rep: Reputation: 35
how to play mp3-s with amarok?


Hi.

How can I play mp3s with Amarok? What to install? Another problem: if amarok-gstreamer is needed for mp3 plying, how can I upgrade my amarok in SuSE 10.0? It won't let me install amarok gstreamer 1.3.8, even if I had installed amarok 1.3.8. It writes a conflict with 1.3.1. I deleted 1.3.1. What's the problem? Thanks.
 
Old 02-08-2006, 07:23 AM   #2
RedShirt
Senior Member
 
Registered: Oct 2005
Location: Denver
Distribution: Sabayon 3.5Loop2
Posts: 1,150

Rep: Reputation: 45
Actually, what you need isn't gstreamer... it is gstreamer xine, or any non SuSE OSS output plugin. The easiest way to get it working in 10.0(note this DOES NOT WORK in 10.1 beta) is to completely uninstall Xine and Amarok(and other media players you installed when installing 10.0 like Totem, Kaffeine, etc) and then do an install either through YAST from the packman or guru repositories of the media players. These media players will be full versions, not distro specific versions. Then you need to install mad, win32codec, and mplayer(and the mplayer-plugin).

You should be set from there.
 
Old 02-08-2006, 07:59 AM   #3
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
I think RedShirt meant amarok-xine and not gstreamer-xine.
 
Old 02-08-2006, 08:10 AM   #4
RedShirt
Senior Member
 
Registered: Oct 2005
Location: Denver
Distribution: Sabayon 3.5Loop2
Posts: 1,150

Rep: Reputation: 45
I meant gstreamer, xine, or other output plugin... SORRY. Man... damn commas.
 
Old 02-08-2006, 04:45 PM   #5
alek66
Member
 
Registered: Apr 2004
Location: Argentina
Distribution: netBSD/Linux
Posts: 256

Rep: Reputation: 30
I tried every engine and the one that worked for me was Xine, but with oss output, not alsa, which was the default on mine.
 
Old 02-17-2006, 08:45 PM   #6
darkhatter
Member
 
Registered: Dec 2005
Distribution: Slackware 12.1/Current
Posts: 159

Rep: Reputation: 30
add packman and install the libxine from them, thats all you need to do and you get full mp3 support, nothing else needs to be changed, and kaffine (if you have that installed) will work perfect
 
Old 02-19-2006, 10:15 AM   #7
Nailgun
Member
 
Registered: Jan 2006
Distribution: suse9.3/LOST!
Posts: 39

Rep: Reputation: 15
I wish I could do that stuff to make it work?
I just make my system send erro messages....

Why can't someone make a package the you just click on and it installs all this stuff.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting 1.3.1 amarok to play m4a neogeek23 Linux - Software 10 09-23-2006 01:10 PM
Play MP3 in FC4 .....diabled mp3 support !! ALInux Fedora 29 01-26-2006 07:20 AM
amarok mp3 ogg unable to play cqadiribrahim Linux - Software 1 09-27-2005 01:39 PM
[help]can amaroK play ape kevinpan Linux - Software 2 09-18-2005 08:15 PM
Is it possible to play mp3s on Amarok ? Virp00 Suse/Novell 4 07-20-2005 07:31 PM


All times are GMT -5. The time now is 07:21 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration