LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 12-29-2004, 01:43 PM   #1
JackieBrown
Member
 
Registered: Dec 2004
Location: San Antonio, TX
Distribution: Debian-AMD64 Sid
Posts: 481

Rep: Reputation: 31
How do I enable 3d acceleration?


I was using the onboard intel graphic and I was able to enable the 3d acceleration.
I receently got a Nividia Geforce and now I an unable to enable the acceleration. In fact the display is noticable slower?
I did the online update and got the nvidia drivers but that solved nothing
 
Old 12-29-2004, 01:51 PM   #2
Vorik
Member
 
Registered: Jun 2004
Location: Emmeloord, Netherlands
Distribution: Ubuntu
Posts: 63

Rep: Reputation: 15
did you disable the onboard video card in the bios?
 
Old 12-29-2004, 02:00 PM   #3
JackieBrown
Member
 
Registered: Dec 2004
Location: San Antonio, TX
Distribution: Debian-AMD64 Sid
Posts: 481

Original Poster
Rep: Reputation: 31
Yes I did.
 
Old 12-29-2004, 02:30 PM   #4
JackieBrown
Member
 
Registered: Dec 2004
Location: San Antonio, TX
Distribution: Debian-AMD64 Sid
Posts: 481

Original Poster
Rep: Reputation: 31
Are there any other ideas?
 
Old 12-29-2004, 02:33 PM   #5
SlackerLX
Senior Member
 
Registered: Dec 2004
Location: Herzliyya, Israel
Distribution: SuSE 10.1; Testing Distros
Posts: 1,834

Rep: Reputation: 47
Open YaST2. Go to hardware then to display settings. reconfigure display settings. Lastoption of configuration is to enable or dissble 3D. enable it, then test and save
 
Old 12-29-2004, 03:01 PM   #6
JackieBrown
Member
 
Registered: Dec 2004
Location: San Antonio, TX
Distribution: Debian-AMD64 Sid
Posts: 481

Original Poster
Rep: Reputation: 31
When I go to ysast. I click on Hardware, then graphics card and moniter, then my screen goes black and resets, then I in a screen where my options are Text mode only or graphical desktop enviroment. (This is where I changed it with my onboard intel graphic)
At the moment though, it says 3d accleration diabled. When I click on change it thinks for a second then does nothing.
If I click reproble my moniter resets but I still have the same options
 
Old 12-29-2004, 03:08 PM   #7
SlackerLX
Senior Member
 
Registered: Dec 2004
Location: Herzliyya, Israel
Distribution: SuSE 10.1; Testing Distros
Posts: 1,834

Rep: Reputation: 47
send me your email address. I recently used Suse and by pure chance saved XF86Config with 3D enabled
just edit it because i use ATI
 
Old 12-29-2004, 03:14 PM   #8
JackieBrown
Member
 
Registered: Dec 2004
Location: San Antonio, TX
Distribution: Debian-AMD64 Sid
Posts: 481

Original Poster
Rep: Reputation: 31
I don't know how so here it is dbroome#gmail.com.

#=@

Thanks
 
Old 12-29-2004, 03:34 PM   #9
JackieBrown
Member
 
Registered: Dec 2004
Location: San Antonio, TX
Distribution: Debian-AMD64 Sid
Posts: 481

Original Poster
Rep: Reputation: 31
Thanks. You mentioned to edit. What would I edit? Also, do I just replace the new file over the old one?
 
Old 12-29-2004, 03:36 PM   #10
SlackerLX
Senior Member
 
Registered: Dec 2004
Location: Herzliyya, Israel
Distribution: SuSE 10.1; Testing Distros
Posts: 1,834

Rep: Reputation: 47
i sent you XF86Config file. Please remember to edit it. Don't ask me how to, I've never used NVIDIA before . Just post if you made it working
 
Old 12-29-2004, 03:37 PM   #11
JackieBrown
Member
 
Registered: Dec 2004
Location: San Antonio, TX
Distribution: Debian-AMD64 Sid
Posts: 481

Original Poster
Rep: Reputation: 31
Do I just copy the video part ard replace Driver to Nvidia and vender name with what? (it says ati right now)
 
Old 12-29-2004, 03:40 PM   #12
JackieBrown
Member
 
Registered: Dec 2004
Location: San Antonio, TX
Distribution: Debian-AMD64 Sid
Posts: 481

Original Poster
Rep: Reputation: 31
Oh just read your next post. Ok, thanks. will try it now
 
Old 12-29-2004, 03:41 PM   #13
SlackerLX
Senior Member
 
Registered: Dec 2004
Location: Herzliyya, Israel
Distribution: SuSE 10.1; Testing Distros
Posts: 1,834

Rep: Reputation: 47
Look, I usualy make all changes using Midnight commander. Open terminal, first go to superuser by typing
#su
<pw>
#mc
 
Old 12-29-2004, 03:41 PM   #14
JackieBrown
Member
 
Registered: Dec 2004
Location: San Antonio, TX
Distribution: Debian-AMD64 Sid
Posts: 481

Original Poster
Rep: Reputation: 31
Which one would I edit? usr/x11r6/bin/ or etc/x11
 
Old 12-29-2004, 03:44 PM   #15
SlackerLX
Senior Member
 
Registered: Dec 2004
Location: Herzliyya, Israel
Distribution: SuSE 10.1; Testing Distros
Posts: 1,834

Rep: Reputation: 47
your current configuration is at /etc/X11
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cant enable 3d acceleration ghostlkp Linux - Newbie 6 09-03-2005 02:37 PM
Can't enable 3D hardware acceleration. daedalusonlinux Suse/Novell 20 03-20-2005 09:42 PM
How do I enable 3d Acceleration in SUSE 9.1? Ray Finkel Linux - Newbie 2 08-19-2004 07:02 PM
I want to Enable my 3D Acceleration... mir_sheely Linux - Hardware 1 06-07-2004 05:32 AM
How do you enable 3d acceleration ultravox Linux - Hardware 2 04-05-2003 06:17 PM


All times are GMT -5. The time now is 12:11 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration