LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 01-15-2005, 09:54 AM   #1
Nukem
Member
 
Registered: May 2003
Location: Canada, TO.
Distribution: Slackware: in progress, Mandrake 9.2, Libranet, Vector
Posts: 373

Rep: Reputation: 30
Unhappy hde: no response (status = 0xfe)


I'm running version 9.1 and in the boot up I get the following error.

hde: no response (status = 0xfe)
hdg: no response (status = 0xfe)
hde: no response (status = 0xfe), resetting drive
hde: no response (status = 0xfe)
hdg: no response (status = 0xfe), resetting drive
hdg: no response (status = 0xfe)

And then it continues to boot. Because of this error theres a delay of about 2 minutes for the boot up. As far as I know (built the computer myself) I don't have hde or hdg. I'm using grub as the boot loader and this is the first time I tried grub because I heard it's newer and better than lilo. Can anyone help me with this?
 
Old 01-15-2005, 12:22 PM   #2
Lichi
LQ Newbie
 
Registered: Jun 2003
Location: France
Posts: 4

Rep: Reputation: 0
Have you tried to have a look at /etc/fstab??

If you're sure that you don't have a hde, remove all the lines where hde appear
 
Old 01-15-2005, 12:27 PM   #3
druuna
LQ Veteran
 
Registered: Sep 2003
Posts: 10,532
Blog Entries: 7

Rep: Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374
Hi,

If they are not in your fstab you could try appending this to your bootline:

hde=none hdg=none

hde and hdg should be ignored.

Hope this helps.
 
Old 01-15-2005, 07:07 PM   #4
Nukem
Member
 
Registered: May 2003
Location: Canada, TO.
Distribution: Slackware: in progress, Mandrake 9.2, Libranet, Vector
Posts: 373

Original Poster
Rep: Reputation: 30
Check this out....
This poor guy was having the same problem as I had. He posted his fstab and there is nothing that indicates a hde or a hdg exists. He never got an answer and looking at his # or posts that was that first and the last time he tried to get an answer at linuxquestions
http://www.linuxquestions.org/questi...status+3D+0xfe
 
Old 01-16-2005, 05:11 AM   #5
jimyjack
LQ Newbie
 
Registered: Jan 2005
Location: Wasco Ca.
Distribution: Dabian, Red Hat, Gentoo
Posts: 5

Rep: Reputation: 0
I have the same problem. My MB is a TYAN Thunder K8S with RAID chip. I am not using RAID at this time so it does look for the other HDs. Hope this helps.
jimyjack
 
Old 01-16-2005, 01:15 PM   #6
Nukem
Member
 
Registered: May 2003
Location: Canada, TO.
Distribution: Slackware: in progress, Mandrake 9.2, Libranet, Vector
Posts: 373

Original Poster
Rep: Reputation: 30
Ok.. Just before it boots if I put "hde=none hdg=none". It works . But how do I make it so I wont have to type it everytime I boot suse?
 
Old 01-16-2005, 01:20 PM   #7
druuna
LQ Veteran
 
Registered: Sep 2003
Posts: 10,532
Blog Entries: 7

Rep: Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374Reputation: 2374
Hi,

Change your /boot/grub/menu.lst file (you are using grub, rigth?)

There should be a line starting with 'kernel' followed by some options, something like this:

kernel /vmlinuz root=/dev/hda2 vga=791

Append it to this line. I.e.:

kernel /vmlinuz root=/dev/hda2 vga=791 hde=none hdg=none

Hope this helps.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
hde/hda problems taren Linux - Hardware 2 02-01-2005 09:38 AM
hde:DMA disabled at boot up. HELP!!!! carboncopy Slackware 4 07-16-2004 09:14 AM
hde not responding dwessell Linux - Newbie 12 05-22-2004 03:36 PM
HDE not responding dwessell Mandriva 0 05-19-2004 06:47 AM
no response (status = 0xfe) boot "error" nro Linux - Newbie 7 11-04-2003 06:30 PM


All times are GMT -5. The time now is 12:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration