LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 06-12-2005, 03:39 PM   #1
eqisow
Member
 
Registered: Jun 2005
Distribution: Kubuntu 5.10
Posts: 51

Rep: Reputation: 15
GUI fails to load


OK, so I just installed Cedega on my new SuSE 9.3 installation. I installed Counter Strike: Source using Point2Play, everything went fine. I ran CS:S and proceeded to do the built in stress test. It loaded and immediately crashed to the desktop. The desktop was zoomed in (I guess because CS;S was running at 1024 while the desktop runs at 1600) so I reboot the system. Now when SuSE loads it will get all the way to where the log-in screen should load, then just go to a black screen with the mouse. I tried the repair option on the SuSE install disk, but with no results. I can boot SuSE under failsafe, but do not know how to go about repairing from there. Any help would be appreciated, thanks in advance.
 
Old 06-13-2005, 06:52 AM   #2
xukosky
Member
 
Registered: Apr 2005
Distribution: Becoming Sid
Posts: 142

Rep: Reputation: 15
Can you move the mouse on the black screen? Does something happen when you click or right-click?

I think the best place to start is taking a look at your X log files, surely something like /var/log/X.log
 
Old 06-13-2005, 11:01 AM   #3
eqisow
Member
 
Registered: Jun 2005
Distribution: Kubuntu 5.10
Posts: 51

Original Poster
Rep: Reputation: 15
Yes, I could move the mouse, and no right clicking didn't do anything. I've already gone ahead and reinstalled SuSe, however, and everything is working fine. I'm sure there was a solution that didn't involve a complete wipe, but it's not really a big deal. I just don't think I'll be trying Cedega again... a shame though. It ran the game nicely on my old Ubuntu install...

Anyway, thank you for the reply.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
alsamixer fails to load on SUSE 9.3 Hrothgar15 Linux - Hardware 1 08-18-2005 11:05 PM
firefox fails to load page mikemrh9 Linux - Software 2 12-30-2004 01:48 PM
KDE 3.1.3 panel fails to load dmoracco Linux - Software 3 09-11-2003 07:03 AM
GUI abruptly fails to load on restart JevidL Linux - General 1 08-30-2003 06:20 PM
Lilo fails to load in MBR vishalwaghmare Linux - Newbie 2 12-16-2002 08:24 PM


All times are GMT -5. The time now is 05:27 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration