LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 09-11-2005, 12:51 PM   #1
daedalusonlinux
LQ Newbie
 
Registered: Jan 2005
Distribution: Ubuntu "Breezy Badger" 5.10
Posts: 29

Rep: Reputation: 15
Get mp3 and avi play back working?


OK, so I am using OpenSuse 10.0 RC1 and I've been trying like crazy to get mp3 and avi (divx, xvid and the sort) playback working and so far nothing I have tried has worked for me. Can someone help me out here, thanks in advance for the help.
 
Old 09-11-2005, 02:58 PM   #2
J_K9
Member
 
Registered: Nov 2004
Distribution: Slackware 11, Ubuntu 6.06 LTS
Posts: 700

Rep: Reputation: 30
You aren't explaining yourself much... Have you tried using an app like xine? It's easy to set up, has loads of documentation, and it'll play most (if not all) of those files...

When you say you can't get playback working, what do you mean? You haven't got any apps to play them? Your apps can't handle them? What are those apps? Have you considered trying xine or VCL media players, to see if they work? Please help us help you...

J_K9
 
Old 09-11-2005, 04:19 PM   #3
MuzikQuest
Member
 
Registered: Nov 2004
Distribution: SuSe 9.1
Posts: 46

Rep: Reputation: 15
I have the same problem. Neither can I play Audio-CDs (Kscd remains silent, xmms and bmp simply refuse to play them and so does Kaffeine), nor wav-files, nor mp3s (with the notable exception of kaboodle), nor avis (all players, including mplayer refuse to play them). Initially I had the same problems after the install of 9.3, which then could be easily solved by installing Suse's multimedia-packs via YOU. 10.0 RC1 doesn't seem to have additional multimedia-packs though.
 
Old 09-11-2005, 06:18 PM   #4
daedalusonlinux
LQ Newbie
 
Registered: Jan 2005
Distribution: Ubuntu "Breezy Badger" 5.10
Posts: 29

Original Poster
Rep: Reputation: 15
I have xine and numerous others (totum, amarok and pretty much everything else that comes on the CD's) non of them will play avi's or mp3's but amarok will ogg's and flac files. What happens is, they will try to play the file but all that happens is that the programs will just run through the file really quick because it doesn't understand the file. I have tried installing numerous codecs (xine-lib, gstreamer, win32 codecs and others) but to no avail. I hope this helps, if not let me know what else you need to know. I would really love to get this solved so I wont have to use windows nearly as much. Again, thanks in advance.
 
Old 09-11-2005, 06:37 PM   #5
frimann
LQ Newbie
 
Registered: Aug 2003
Location: ICELAND
Distribution: Suse /Mepis/Ubuntu-Kubuntu
Posts: 22

Rep: Reputation: 15
I tried to answer those questions in this tread" http://www.linuxquestions.org/questi...hreadid=362009 "
 
Old 09-12-2005, 09:34 AM   #6
gherikill
Member
 
Registered: Jan 2005
Posts: 56

Rep: Reputation: 15
Download Mplayer and the win32 codecs from the PACKMAN site. The site is listed under the YAST repository thread.
 
Old 09-12-2005, 10:10 AM   #7
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,511

Rep: Reputation: 58
Quote:
Originally posted by gherikill
Download Mplayer and the win32 codecs from the PACKMAN site. The site is listed under the YAST repository thread.
I guess it should read: "Download Mplayer OR the win32 codecs from the PACKMAN site."
As far as I know, MPlayer is compiled with the codecs and does not require them separately. However, you'll need the codecs in combination with Xine.
 
Old 09-17-2005, 09:10 PM   #8
cappicard
LQ Newbie
 
Registered: Sep 2005
Posts: 3

Rep: Reputation: 0
To get XMMS to play MP3s on SuSE Linux 9.3, just run Yast to install mpg321.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Convert avi to mp3 dexim Linux - Software 13 10-06-2006 03:30 AM
how to play .rmvb, .avi, .wmv, .mp3 file shawn82 Linux - General 2 07-05-2005 09:51 AM
mic not working on AC'97on board but can play mp3 with snd msalimane Mandriva 0 11-27-2004 07:55 AM
Can I play AVI files ? NoviceW Linux - Software 2 09-18-2004 03:49 PM
trying to play avi files on SuSE 8.1 marsonist Linux - Software 4 10-24-2002 08:23 PM


All times are GMT -5. The time now is 09:17 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration