LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 03-19-2006, 06:04 PM   #16
Robhogg
Member
 
Registered: Sep 2004
Location: Old York, North Yorks.
Distribution: Debian 7 (mainly)
Posts: 653

Rep: Reputation: 85

Quote:
Originally Posted by rwhitworth
Having installed Firefox 1.5.0.1 from the RPM, does anyone know how I convince it that I have Real Player installed?

The BBC player (for example) just complains about "missing plugin". If I revert to 1.0.7 it works fine... but I'd rather be on 1.5!
I found an amazingly simple solution to this. See this post.

Rob.
 
Old 03-19-2006, 06:23 PM   #17
raysr
Member
 
Registered: Nov 2003
Location: WA State
Distribution: Ubuntu 13.04
Posts: 727

Rep: Reputation: 31
So the rpm doesn't work. You have to use the tarball with the installer.
 
Old 03-19-2006, 07:43 PM   #18
crazibri
Member
 
Registered: Mar 2004
Location: Orange County, CA
Distribution: OS X, SuSE, RH, Debian, XP
Posts: 377

Rep: Reputation: 31
RPM works just fine as long as you use the command line interface (not Yast RPM installer).

Now if only Firefox could fix the Flash Player glitch where the flash player shows on top of everything else. Konqueror doesnt do this, only Firefox.
 
Old 04-03-2006, 03:35 PM   #19
Jongi
Senior Member
 
Registered: Aug 2003
Distribution: Debian Sid 32/64-bit, F10 32/64-bit
Posts: 1,070

Rep: Reputation: 45
Quote:
Originally Posted by kmclar
Hi bretts,

Sorry for delay in reply, I've been out of town. I removed the usr/lib/browser-extensions/firefox folder an then re-installed the rpms. That did the trick.

Thanks!

Kirk
You would have thought the fact it wanted to install the beagle extension would have alerted me to do the same. Especially after running locate firefox.

Thanks for the info.
 
Old 04-03-2006, 03:37 PM   #20
Jongi
Senior Member
 
Registered: Aug 2003
Distribution: Debian Sid 32/64-bit, F10 32/64-bit
Posts: 1,070

Rep: Reputation: 45
Quote:
Originally Posted by raysr
So the rpm doesn't work. You have to use the tarball with the installer.
The rpm (both the main prog and the translations downloaded) worked fine for me except for the problem highlighted above.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox 1.07 Upgrade Problem BDHamp Suse/Novell 6 10-07-2005 02:51 PM
firefox upgrade simay Mandriva 8 09-18-2005 02:51 AM
So how do I install the Firefox 1.04 upgrade barabus Linux - Software 8 05-14-2005 11:38 AM
Firefox upgrade question satimis Fedora 4 04-13-2005 08:26 PM
Firefox dragging since upgrade drj000 Linux - Software 12 11-16-2004 07:56 AM


All times are GMT -5. The time now is 01:10 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration