LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 04-16-2008, 01:40 PM   #1
srotavelet
LQ Newbie
 
Registered: Apr 2008
Posts: 6

Rep: Reputation: 0
Question Failsafe only!? Frozen GUI


This is the first time ive installed linux..
live cds work fine..
but now installed OpenSuse 10.3
The last thing I see before the screen goes black with a frozen cursor is 'CPUfreq not supported'
I can boot into failsafe mode.. I've tried 'startx' but when the Gui tries to load I get nothing...
Where do I start trouble shooting this?
 
Old 04-16-2008, 01:56 PM   #2
ronlau9
Senior Member
 
Registered: Dec 2007
Location: In front of my LINUX OR MAC BOX
Distribution: Mandriva 2009 X86_64 suse 11.3 X86_64 Centos X86_64 Debian X86_64 Linux MInt 86_64 OS X
Posts: 2,369

Rep: Reputation: Disabled
Please post some more information
At what stage did screen freeze ?
Was the installation finished ?
What kind of computer do you use ?
Did you also use the internet to install ?

all the best
 
Old 04-16-2008, 02:01 PM   #3
srotavelet
LQ Newbie
 
Registered: Apr 2008
Posts: 6

Original Poster
Rep: Reputation: 0
Pentium III 555mhz
HP pavilion >.<

Installation was completed successfully
I walked through the whole process of formating partitions and such.
this was an internet install from an ftp
I believe it freezes when it tried to load th Gui but I'm not sure.. last viewable text before I have to hit the power button is what I said above 'CPUfreq not supported'
 
Old 04-16-2008, 02:31 PM   #4
ronlau9
Senior Member
 
Registered: Dec 2007
Location: In front of my LINUX OR MAC BOX
Distribution: Mandriva 2009 X86_64 suse 11.3 X86_64 Centos X86_64 Debian X86_64 Linux MInt 86_64 OS X
Posts: 2,369

Rep: Reputation: Disabled
If the installation was totally finished it means that suse has down warm reboot
It has ask you for root password , user name and password and put you for the first time in the desktop environment so
GUI was running, and kde was up and running

Did al this happens ?

all the best
 
Old 04-16-2008, 03:11 PM   #5
srotavelet
LQ Newbie
 
Registered: Apr 2008
Posts: 6

Original Poster
Rep: Reputation: 0
Thats correct.
I've done the initial setup where it asks to set root pass and everything..
So then after rebooting it auto boots the OpenSuse.. where it hangs.

appreciate your help btw
 
Old 04-16-2008, 06:31 PM   #6
srotavelet
LQ Newbie
 
Registered: Apr 2008
Posts: 6

Original Poster
Rep: Reputation: 0
Thumbs down

this problem is still unresolved... I ran xorgconfig and now it doesnt completely freeze on boot ... but i still dont have any Graphic user interface coming up.
 
Old 04-16-2008, 11:27 PM   #7
ronlau9
Senior Member
 
Registered: Dec 2007
Location: In front of my LINUX OR MAC BOX
Distribution: Mandriva 2009 X86_64 suse 11.3 X86_64 Centos X86_64 Debian X86_64 Linux MInt 86_64 OS X
Posts: 2,369

Rep: Reputation: Disabled
If you are in the failsafe mode can you start yast2 > hardware > monitor and graphic card check if will probe you,re monitor and card again if it oke save it check also the other hardware components
If every think is oke give the command startx if the GUI is there it might startup
I normally use the install version
you,re CPU is it a 32 bits in that case you do use 32 bits version


all the best
 
Old 04-17-2008, 02:11 PM   #8
srotavelet
LQ Newbie
 
Registered: Apr 2008
Posts: 6

Original Poster
Rep: Reputation: 0
Okay. So thats gotta be where the problem is .. when I run yast2 and probe monitor and grapics card..
It stops at a black screen the same way when i do a regular boot.
 
Old 04-17-2008, 04:18 PM   #9
srotavelet
LQ Newbie
 
Registered: Apr 2008
Posts: 6

Original Poster
Rep: Reputation: 0
RESOLVED! RESOLVED! RESOLVED!
changed driver in the xorg.conf to vesa
 
  


Reply

Tags
boot, frozen, gui


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why frozen food gets rotten faster comp. to non-frozen food? frenchn00b General 40 12-11-2007 03:53 PM
Starting without X without Failsafe Fredstar Linux - Newbie 4 06-08-2006 01:25 AM
what is failsafe FishBoy Linux - General 3 04-09-2005 01:48 AM
Frozen Bubble.. is Frozen!?!?! clearestchannel Linux - Games 2 12-04-2004 07:38 PM
Failsafe Daiblo 2 ? xconspirisist Linux - Software 0 12-07-2003 09:04 AM


All times are GMT -5. The time now is 03:06 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration