LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 12-21-2006, 12:49 AM   #1
gabigrigore
LQ Newbie
 
Registered: May 2003
Location: Iasi, Romania
Distribution: Linux Mint Julia
Posts: 19

Rep: Reputation: 0
Evolution keeps asking for passwords for POP3/SMTP


Just installed Suse 10.2, in fact upgraded from 10.1 and everything went as smooth as possible, except for Evolution, which is asking for the POP3 and SMTP passwords each time it's getting connected to the mail server. Useless to mention that the option "remember password" is checked. As I get a large number of emails and the mail client is connecting every minute or so to the server, this is quite annoying... Anyone else had this problem before?
Thank you very much for help!
 
Old 12-21-2006, 05:24 AM   #2
b0uncer
Guru
 
Registered: Aug 2003
Distribution: CentOS, OS X
Posts: 5,131

Rep: Reputation: Disabled
Never heard of, but if it was working before the update, you could

1) try the soft way: take off the password remembering, close the app to make sure the settings are saved for good, re-launch it, check your mail if you like to, set the password remembering on again and see if it helps. Probably won't.

2) save your mails (export or something) and reinstall Evolution: first purge it (remove all config files too) and then install it again, this should clear problems related to having config files around that should be updated. Then re-make your settings if needed and import your mail back, and see if that helps.

Not sure why it is doing that but it's possible that during the update not all the configuration files of Evolution got updated, or that something went wrong during it, and if something (the password system, for example) was changed during the update, it might not work with old settings or something. This is pure guessing, but I've encountered this kind of errors with some pieces of software, if I didn't update/overwrite old configs during update.
 
Old 12-22-2006, 04:10 PM   #3
docaorckus
LQ Newbie
 
Registered: Oct 2006
Posts: 21

Rep: Reputation: 15
Look here:

[URL="http://www.suseforums.net/index.php?showtopic=27931&hl=evolution"]

-doc
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POP3 and SMTP mithras Linux - Newbie 2 01-22-2004 07:46 AM
Pop3\smtp evalduxx Linux - Software 4 12-05-2003 06:33 PM
Pop3/smtp Bensoft Kill MS Linux - Newbie 2 08-24-2003 09:44 PM
POP3/SMTP config sghosh Linux - Software 4 01-03-2003 07:07 AM
POP3 and SMTP PcHammer Linux - Networking 5 02-07-2001 07:50 AM


All times are GMT -5. The time now is 02:38 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration