LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 06-26-2005, 02:31 PM   #1
alanbarnard
Member
 
Registered: Jan 2004
Location: Bradford UK
Distribution: Ubuntu Dapper Drake k7-kernel
Posts: 49

Rep: Reputation: 15
DVD playing - XINE - poor resolution


I have SUSE 9.2, an AMD Athlon XP 1700+, 512Mb RAM, an ATI Radion 7000 series video card, a CTX VL950T monitor, and a SAMSUNG CDRW/DVD SM-348B.

My system plays DVDs 'perfectly' using Win XP/Power DVD.

I install Kaffeine/Xine etc. using the instructions at:

http://www.saunalahti.fi/~pirisisi/tips/Linux/dvdplay/

(Actually as a newbie, YAST installed all sorts of stuff so fast I never saw what was happening.)

I could now play DVDs but they were very jerky. I then typed the magic:

hdparm -d1 /dev/dvd

...to enable DMA and then everything ran smoothly.

Now my problem is that it just does not work as well as Win XP/Power DVD. What happens is that a still picture looks fine except that the default colour settings do not seem quite right. But when something is moving in the picture, that object seems blurred as if it is out of focus. As soon as it stops, it sharpens up again.

Does the problem lie with Xine just not being very good, or are the ATI Linux drivers not as good as the Windows version, or have I not got the best Xine files for my processor (I never saw just what I was getting or where to find them - presumably they will not be compiled for a 386), or what?
 
Old 06-27-2005, 07:02 AM   #2
macemoneta
Senior Member
 
Registered: Jan 2005
Location: Manalapan, NJ
Distribution: Fedora x86 and x86_64, Debian PPC and ARM, Android
Posts: 4,593
Blog Entries: 2

Rep: Reputation: 326Reputation: 326Reputation: 326Reputation: 326
It's probably that the DVD is interlaced, and you don't have deinterlace on in Xine. Right click on the Xine window, select Settings -> Setup and click the box that says "Enable deinterlacing by default".
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ac3 Codec For .vob Dvd Needed, Playing a DVD lagu2653 Linux - Software 2 10-27-2005 10:13 AM
Xine - Speech too soft when playing DVD GalaxyPenguin Linux - Software 1 07-06-2005 09:46 PM
Totem playing off of network, Xine playing local iammike Ubuntu 0 04-30-2005 11:43 AM
Xorg 6.8.2 and KDE 3.4 & poor xine performance Phathead Slackware 14 03-31-2005 02:09 AM
problem playing DVD with xine tylerb Linux - Software 1 03-01-2004 10:22 PM


All times are GMT -5. The time now is 11:24 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration