LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 03-15-2006, 06:34 PM   #1
Balarabay1
Member
 
Registered: Feb 2006
Location: Florida
Distribution: SUSE 11.0/x86 KDE
Posts: 334

Rep: Reputation: 30
Downloaded Real Player 10 and Java. What commands are needed to install?


I tried the chmod command as they said, and it does not work. I'd like to get them installed on my laptop. Thanks
 
Old 03-15-2006, 09:23 PM   #2
mjmwired
Member
 
Registered: Apr 2004
Distribution: CentOS6, CentOS5, F16, F15, Ubuntu, OpenSuse
Posts: 620

Rep: Reputation: 39
Which distribution are you using?

If you are using Suse, then 'yast' should provide these packages to be installed.

If not, what type of files did you download? (tar.gz or RPM)
 
Old 03-15-2006, 10:01 PM   #3
Balarabay1
Member
 
Registered: Feb 2006
Location: Florida
Distribution: SUSE 11.0/x86 KDE
Posts: 334

Original Poster
Rep: Reputation: 30
i586.bin for the Java & Real Player 10Gold.bin

I don't know how to execute them.
 
Old 03-16-2006, 07:24 AM   #4
mjmwired
Member
 
Registered: Apr 2004
Distribution: CentOS6, CentOS5, F16, F15, Ubuntu, OpenSuse
Posts: 620

Rep: Reputation: 39
Quote:
Originally Posted by Balarabay1
I don't know how to execute them.
Try:
# su -c 'sh filename.bin'
 
Old 03-16-2006, 07:51 AM   #5
Ipsofacto
Member
 
Registered: Sep 2005
Distribution: Debian
Posts: 132

Rep: Reputation: 15
chmod a+x <name of file>
./<name of file>

Note that there is no space after the ./ command.
 
Old 03-16-2006, 07:58 AM   #6
Balarabay1
Member
 
Registered: Feb 2006
Location: Florida
Distribution: SUSE 11.0/x86 KDE
Posts: 334

Original Poster
Rep: Reputation: 30
I downloaded them to my TMP files.

I tried what you said(chmod a+x...etc...), It said could not find.
 
Old 03-16-2006, 08:08 AM   #7
Ipsofacto
Member
 
Registered: Sep 2005
Distribution: Debian
Posts: 132

Rep: Reputation: 15
Make sure you are in the correct directory - eg same as where the bin file is - when you issue the chmod command. I think thats why its saying it doesnt exist because I think you are in the wrong directory.

Did you download the file to your desktop or /home folder?
 
Old 03-16-2006, 08:12 AM   #8
Balarabay1
Member
 
Registered: Feb 2006
Location: Florida
Distribution: SUSE 11.0/x86 KDE
Posts: 334

Original Poster
Rep: Reputation: 30
When I downloaded off the internet

I clicked "save to disk". It turned up in my TMP file.
 
Old 03-16-2006, 08:15 AM   #9
Ipsofacto
Member
 
Registered: Sep 2005
Distribution: Debian
Posts: 132

Rep: Reputation: 15
ok, fire up a shell and type:

cd /tmp

and then type: ls

Can you see the file?

If so, issue the commands in my earlier post.

Post back success/failure.
 
Old 03-16-2006, 08:19 AM   #10
Balarabay1
Member
 
Registered: Feb 2006
Location: Florida
Distribution: SUSE 11.0/x86 KDE
Posts: 334

Original Poster
Rep: Reputation: 30
Your Right!!!!....Thanks!. I had to be in the same directory.

Any Idea on how I can PERMANENTLY turn off my ACPI? I hate typing acpi=off on boot. I need it permanently off. Thanks
 
Old 03-16-2006, 08:29 AM   #11
Ipsofacto
Member
 
Registered: Sep 2005
Distribution: Debian
Posts: 132

Rep: Reputation: 15
You need to add an entry to you /boot/grub/menu.lst file which says acpi=off

If, as root, you type:

cat /boot/grub/menu.lst

you will see that under the fail safe boot options this is already there. You need to include it under the normal boot options. To do this, you will need to use a text editor as the cat command will just show you the file, not edit it.

To do this:

pico /boot/grub/menu.lst

Use the cursor keys to navigate and when you have included it, <control> 'O' to save (thats a letter, not number> and then <control> 'x' to quit.

Alternatively, if you fire up Yast>system>system services there is an option to turn 'acpid' to 'off'. I am not 100% sure whether this is the same thing but logically, it would seem so.

Post back any questions ....
 
Old 03-16-2006, 08:32 AM   #12
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,511

Rep: Reputation: 58
As root, open /boot/grub/menu.lst in your favourite text-editor and add the parameter (acpi=off) to the end of the line that starts with 'kernel /boot/vmlinuz'.
 
Old 03-16-2006, 09:13 AM   #13
Balarabay1
Member
 
Registered: Feb 2006
Location: Florida
Distribution: SUSE 11.0/x86 KDE
Posts: 334

Original Poster
Rep: Reputation: 30
Thanks Guys! Super Helpful!

I added acpi=off to the Linux xxx part. I left floppy alone and failsafe alone. Works great! One question though, when suse 10 boots up, NORMALLY I don't see all the info. I mean log. I used to see the Suse screen with the Icons loading. I don't see that anymore...:-(. Wonder why. It "Acts" just like its loading in safe mode, but its not in safe mode.
 
Old 03-16-2006, 09:19 AM   #14
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,511

Rep: Reputation: 58
Maybe your edit (especially when done with pico) has introduced a line-break, which causes all parameters in the next line not to be read properly. Check that all parameters are in one line and the next line starts with 'initrd'.

The parameter that controls the bootscreen is splash=silent/verbose/off ('silent' doesn't show any messages, 'verbose' shows messages on a graphical background and 'off' shows plain text messages).
 
Old 03-16-2006, 09:25 AM   #15
Ipsofacto
Member
 
Registered: Sep 2005
Distribution: Debian
Posts: 132

Rep: Reputation: 15
You can do this via YAST:

Yast>system>etcsysconfig editor>system>boot>spash>yes
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
where to install real player nick623 Linux - Software 2 02-13-2006 11:40 PM
Real Player Install tapanagkumar Linux - Software 1 07-19-2005 01:02 PM
Have downloaded & installed Real Player on my FC2. audio appears to work but video no aschandru Linux - Software 2 04-26-2005 10:38 AM
Real Player 8 Install on RH9 Nell Linux - General 6 08-10-2003 10:40 PM
How to install Real player in linux ? futurist Linux - Software 19 06-15-2003 04:21 AM


All times are GMT -5. The time now is 01:47 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration