LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 08-25-2005, 03:09 PM   #1
bizshop
LQ Newbie
 
Registered: Dec 2004
Posts: 14
Blog Entries: 1

Rep: Reputation: 0
Question Double the desktop, not double the fun!


Used YAST and based on a recommendation in one of the Linux magazines, I installed xfce - and like it!

However, now when I boot up or log in on my laptop I get both KDE and xfce loading, which means a warning on "there is already a taskbar running" and some confusing screen effects.

I 'm sure this is simple, but I haven't found where to specify which desktop is to load automatically, so I can start with one or the other (I know I can log out and log back in with another desktop, but that is a pain to do after waiting for everything to load)
 
Old 08-26-2005, 08:01 AM   #2
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
Maybe you need to disable the autologin feature in the login manager via kcontrol.
 
Old 08-26-2005, 10:59 AM   #3
bizshop
LQ Newbie
 
Registered: Dec 2004
Posts: 14
Blog Entries: 1

Original Poster
Rep: Reputation: 0
I can't find an auto-login feature to disable in kcontrol. There is no login manager showing. Also, I'd like to be able to log in automatically, but in either kde or xfce, not both....

Last edited by bizshop; 08-26-2005 at 11:01 AM.
 
Old 08-26-2005, 12:22 PM   #4
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
Quote:
Originally posted by bizshop
I can't find an auto-login feature to disable in kcontrol. There is no login manager showing. Also, I'd like to be able to log in automatically, but in either kde or xfce, not both....
Yes its there. Kcontrol -> System Administration -> Login Manager -> Convenience. I am not sure the KDE autologin feature will enable you to boot into XFCE instead of KDE, but I am sure if you search around you will find a solution.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
remote desktop (vnc) double keystrokes issue mattl Suse/Novell 10 05-06-2005 05:04 AM
OSS double ? Snipersnest Linux - Hardware 10 03-05-2005 05:15 AM
double in C greg108 Programming 3 09-28-2004 03:36 PM
Why am I seeing double in X? linuxenthusiast Linux - Newbie 1 01-11-2004 02:23 PM
Double Up SpEcIeS Linux - General 1 08-26-2003 01:21 PM


All times are GMT -5. The time now is 09:37 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration