LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 06-01-2006, 07:48 AM   #1
Myrlin
Member
 
Registered: Mar 2006
Distribution: Archlinux
Posts: 42

Rep: Reputation: 15
Disappearing Icons - HELP!


I am using openSuSE and KDE 3.5

I just updated my system using Yast Software Management, and the icons in the radio buttons at the top of every application (close, minimize, etc) have all disappeared!

Also, the icons which show the status of packages in Yast Software Management (installed, update, protected, etc) have gone too! When I looked at the help section in Software Manegement, it showed bank squares where they should be.

Can anyone help me, PLEASE!!!

LATER: Don't ask me how, but after the third re-start of the system, they have all re-appeared again, so I guess the problem has solved itself!

Many thanks to anyone who has read this post, and has been scratching their head.

Last edited by Myrlin; 06-01-2006 at 08:20 AM.
 
Old 06-08-2006, 11:54 AM   #2
cornish
Member
 
Registered: May 2005
Location: Sussex, England
Distribution: Ubuntu 7.10
Posts: 131

Rep: Reputation: 15
Just out of curiosity did you have XGL installed
 
Old 06-13-2006, 05:52 AM   #3
Myrlin
Member
 
Registered: Mar 2006
Distribution: Archlinux
Posts: 42

Original Poster
Rep: Reputation: 15
No, I don't
 
Old 08-10-2006, 01:48 PM   #4
t2dreamer
Member
 
Registered: May 2005
Distribution: fc3/RHE/SUSE9.3
Posts: 57

Rep: Reputation: 15
I have had this when I modified my LD_LIBRARY_PATH. If you did that then the trick is to remove the new path from the LD_LIBRARY_PATH and add it to /etc/ld.conf.so instead. Anyway, this is probably not very helpfull in your case (you only ran the update) but in any case good luck.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE icons disappearing..... TheCrizu Mandriva 0 12-06-2005 01:05 PM
removed dockapps icons and wmconfig icons by mistake ethereal Linux - General 1 09-04-2003 05:54 PM
Disappearing KDE Icons sivo Linux - Newbie 0 08-27-2003 05:33 AM
disappearing icons...::sigh:: icyfire Linux - General 3 02-28-2002 01:12 AM
Icons, icons everywhere, eating resources! Stephanie Linux - General 0 07-09-2001 12:15 PM


All times are GMT -5. The time now is 03:49 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration