LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 03-15-2006, 07:47 PM   #1
metamaverick
LQ Newbie
 
Registered: Jul 2005
Location: United States
Distribution: SuSE, Gentoo
Posts: 14

Rep: Reputation: 0
Question Disable Frame Buffer


Hi,
Is there a way to disable the frame buffer in SuSE 10 prior to install?
I was told that this may fix my problem with my screen going black when selecting any of the 3 Install options that are available on the first screen. Its doesnt seem there is any cli to these cds...am I wrong?
If there is a way plz be descriptive as I haven't ever dealt with this problem before.
Thanks
 
Old 03-16-2006, 02:55 AM   #2
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,511

Rep: Reputation: 58
I don't remember the installation screen, but one of the following options should work:

- Press 'F3' to enable input on the installation menu. Now type 'vga=normal' and start the installation.
- Press another F-button for installation options (like screen settings, installation source, etc) and change to textmode.
- Run 'Manual Installation'. It's a bit more tricky than the others, but should be completely in text-mode.
 
Old 03-16-2006, 08:35 AM   #3
metamaverick
LQ Newbie
 
Registered: Jul 2005
Location: United States
Distribution: SuSE, Gentoo
Posts: 14

Original Poster
Rep: Reputation: 0
Thanks I will give it a shot.
 
Old 03-17-2006, 04:38 PM   #4
metamaverick
LQ Newbie
 
Registered: Jul 2005
Location: United States
Distribution: SuSE, Gentoo
Posts: 14

Original Poster
Rep: Reputation: 0
Well, passing the parameter vga=normal worked; however, it revealed another issue. I now get get stopped at detecting the pci bus 0 or 00. I am not sure what either of these relate to but I would find it hard to imagine that my pci cards are causing it as I used to have linux on my older machine that has these exact cards. Any ideas or suggests to work around this?
 
Old 03-18-2006, 08:01 AM   #5
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,511

Rep: Reputation: 58
You could try to boot with the failsafe option. Sometimes it also helps to only switch acpi=off (done the same way you pass the vga option to the kernel).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Frame Buffer problem sureshraju Programming 0 06-29-2005 08:14 AM
frame buffer doesn't seem to work hubabuba Fedora 2 05-03-2005 12:39 PM
howto disable/correct frame buffer? Distorts boot screen... BroX Debian 3 08-16-2004 03:02 AM
X server with frame buffer bluedude2288 Linux - Software 0 08-06-2004 11:37 AM
Frame buffer bkeating Linux - Newbie 6 04-22-2003 06:09 PM


All times are GMT -5. The time now is 12:05 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration