LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Suse/Novell (http://www.linuxquestions.org/questions/suse-novell-60/)
-   -   default monitor on nvidia / dual monitor setup (http://www.linuxquestions.org/questions/suse-novell-60/default-monitor-on-nvidia-dual-monitor-setup-380606/)

fenderog 11-06-2005 07:45 PM

default monitor on nvidia / dual monitor setup
 
Hello everyone ,
I am very sorry if this has been asked before but I searched for it and I couldn't find it .

I managed to set up my dual monitor setup with a gf 6800 , one widescreen20" LCD , and one 19" CRT . took a while but everything works :)

the problem is that whenever I want to run a fullscreen/opengl software , for example it runs on my 19"crt , I'd like it to run on the other monitor.

is there a way to define a default monitor/screen ?

Thanks !

Keruskerfuerst 11-08-2005 08:57 AM

1. CTRL+ALT+F1
2. login as ´root´
3. init 3
4. sax2 -m0=nvidia
5. choose "multihead"
6. test
7. save and exit

deftal1ty 04-23-2009 10:32 PM

Quote:

Originally Posted by Keruskerfuerst (Post 1941900)
1. CTRL+ALT+F1
2. login as ´root´
3. init 3
4. sax2 -m0=nvidia
5. choose "multihead"
6. test
7. save and exit

I don't mean to be rude but ~ that did not work for me. I am having the exact same problem as the guy who originally posted this.

I run Debian Lenny.

Does anyone know what to do about this? I am a newbie to linux. Forgive my dumbfoundedness!

Ah sorry- I just noticed this is for Suse. I'll re-post elsewhere.

thorkelljarl 05-01-2009 06:36 PM

It's in the details...

It might not have worked because the command must be written "sax2 -m 0=nvidia" There is a man sax2 with more options and information.


All times are GMT -5. The time now is 10:57 PM.