LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 05-14-2008, 11:46 AM   #1
dthacker
Member
 
Registered: Nov 2003
Location: Omaha, NE
Distribution: Ubuntu, Kubuntu, Ubuntu Server
Posts: 77

Rep: Reputation: 15
Conflicts installing openssl-devel through YAST


Hi,
I seem to have hit a dependency problem. I'm attempting to install openssl -devel through YAST on SLES 10 SP1. I get warning that installing the package will invalidate something called atompenssl-devel. I can't get past the error to actually do the install. What is this atom package and how do I get past this?

Thanks! Dave
 
Old 05-14-2008, 04:55 PM   #2
pilotgi
Member
 
Registered: Apr 2002
Location: ks
Distribution: openSUSE 12.2 64 bit
Posts: 488

Rep: Reputation: 32
I did a search for atom openssl-devel and couldn't find anything. Are you sure you have the name right?

Anyway, a message about a conflict isn't the same as a dependency issue. It means you need to uninstall the conflicting program before you install the newer one.

Then you might get some dependency issues when you try to uninstall the atom program so good luck!
 
  


Reply

Tags
sles10, yast


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yast System Update (9.2 -> 10.0) Conflicts spfdz Suse/Novell 1 04-01-2006 03:03 PM
trying to install openssl-devel redhat_newb Red Hat 0 02-07-2006 12:49 PM
Openssl-devel, for Mandriva2006 katorrex Linux - Newbie 4 01-24-2006 11:22 AM
gcc, etc for 64 bit Suse 10.0 Linux Yast Conflicts munichtexan Linux - Software 15 11-19-2005 06:13 PM
whenever i try to install something using YAST there are dependency conflicts Dr K Linux - Newbie 3 02-29-2004 02:21 PM


All times are GMT -5. The time now is 03:19 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration