LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 12-02-2006, 12:19 AM   #1
Sulman Shah
Member
 
Registered: Oct 2006
Posts: 38

Rep: Reputation: 15
configure failed for srclib/apr


I am trying to install Apache webserver version 2.0.58 on my system. its giving the following error message. what am i doing wrong? what am i missing?

#./configure

checking for chosen layout... Apache
checking for working mkdir -p... yes
checking build system type... i686-pc-linux-gnu
checking host system type... i686-pc-linux-gnu
checking target system type... i686-pc-linux-gnu

Configuring Apache Portable Runtime library ...

checking for APR... reconfig
configuring package in srclib/apr now
/bin/sh: /root/Desktop/GlobuleModules/Globule: No such file or directory
configure failed for srclib/apr

Thanks in advance.

Kind regards,
S.S
 
Old 12-02-2006, 03:19 AM   #2
abisko00
Senior Member
 
Registered: Mar 2004
Location: Munich
Distribution: SuSE, Ubuntu
Posts: 3,511

Rep: Reputation: 58
You probably do not have globule installed or point to the wrong location. If you don't need it anyway, you may find a configure-switch to exclude it (try ./configure --help).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Configure xorg failed binary Debian 4 12-21-2005 09:52 AM
Starting CapiSuite failed- how to configure fax server? Maxei Linux - Software 4 06-05-2005 06:38 PM
local network configure failed xround Linux - Networking 10 08-25-2004 06:19 AM
Failed sanity check in fluxbox ./configure scuzzman Linux - Newbie 6 06-20-2004 11:26 PM
oops configure failed !!!!! chens_83 Linux - General 1 05-18-2002 01:25 PM


All times are GMT -5. The time now is 01:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration