LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 01-18-2005, 02:26 PM   #1
siegecraft4
LQ Newbie
 
Registered: Jul 2004
Posts: 9

Rep: Reputation: 0
Question change Suse 9.1 boot mode


Well I don't know what I did, but I was trying to install the Nvidia Display Driver and now Suse boots to a text console instead of Xsrv and the gui. Please explain how I can change the boot mode. Please remember, I'm a complete Linux noob so a step by step guide would be most appreciated. Thanks.
 
Old 01-18-2005, 05:31 PM   #2
Alvarez
Member
 
Registered: Jun 2004
Location: France
Distribution: Novell SUSE 10/Mac OsX
Posts: 34

Rep: Reputation: 15
First make sure that everything is working...
From the text console you can try to start the X server with startx...
If the xserver works (which I think it wont) go into yast and then try to configure the graphic card end your monitor... this will allow you to see the configuration on the card and wheather or not your driver was install correctly.

Now if your xserver does not start... or if you want to go the safe way. From the text console, login as root. Then type yast.
You will be in the console mode for yast. you move from menu to menu with the tab and the arrows.
Go to hardware and choose the monitor and graphic card submenu.
now, if there is anything preventing you from starting the X server... such as the Xserver not installed correctly or missing after an update, yast willl prompt you to install or re-install the packages that are missing, just follow the steps in the sreen install every thing. configure your card and minitor and you should be in your way.

I hope this solves the problem. Good luck
 
Old 01-19-2005, 01:27 PM   #3
siegecraft4
LQ Newbie
 
Registered: Jul 2004
Posts: 9

Original Poster
Rep: Reputation: 0
Thanks for the suggestion. Now I have the gui back and can work on the graphics driver problem again. It'll be awhile before I can work well without the gui.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Change from GUI mode to text mode alexr186 Linux - Software 4 01-08-2009 07:56 AM
Change the display mode in text mode Drunkalot Linux - General 7 08-12-2005 12:35 PM
How can I change display mode from character mode to graph mode wuzhong Linux - Hardware 1 08-08-2004 10:36 AM
Dual boot (SuSE & XP), Safe Mode borneogoat Linux - Newbie 2 02-28-2004 03:54 AM
Suse 8.2 change my DMA setting on my DVD-R drive to off & IDE DMA MODE NOT SHOWING IT maximalred Linux - General 0 08-23-2003 05:58 AM


All times are GMT -5. The time now is 03:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration