LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 10-09-2007, 03:13 PM   #1
Romanator
LQ Newbie
 
Registered: Dec 2005
Location: Toronto
Distribution: Mandriva 2006,SuSE 10-10.3
Posts: 12

Rep: Reputation: 0
Cannot start E17 on opensuse 10.2


I recently installed E17 "Enlightenment 17 from the opensuse website: http://download.opensuse.org//reposi...openSUSE_10.2/

I am prompted that I cannot execute from the main enlightenment binary.
Please use enlightenment_start. I never had this problem with opensuse 10.
Any ideas for opensuse 10.2?
 
Old 11-05-2007, 11:31 AM   #2
ankscorek
Member
 
Registered: Mar 2003
Distribution: Slackware10.2,SUSE,FC,RHL,Vector Linux,WHAX,PHLAK,bt4,ubuntu,debian,aptosid,backtrack,blackbuntu
Posts: 529

Rep: Reputation: 31
well ok i m having the same probs on slackware 12.0
 
Old 11-06-2007, 07:46 PM   #3
Romanator
LQ Newbie
 
Registered: Dec 2005
Location: Toronto
Distribution: Mandriva 2006,SuSE 10-10.3
Posts: 12

Original Poster
Rep: Reputation: 0
Now that I upgraded to openSUSE 10.3, the error message no longer appears. I downloaded 0.16.999.041-3.1 and it starts from the login menu.
 
Old 11-06-2007, 09:39 PM   #4
ankscorek
Member
 
Registered: Mar 2003
Distribution: Slackware10.2,SUSE,FC,RHL,Vector Linux,WHAX,PHLAK,bt4,ubuntu,debian,aptosid,backtrack,blackbuntu
Posts: 529

Rep: Reputation: 31
does any1 has a solution for slacke17.tgz on slackware12.0

it says unable to bind enlightenment onot X port

Last edited by ankscorek; 11-07-2007 at 08:45 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem to start azureus and amule after opensuse upgrade dissident_goodchild Suse/Novell 2 10-14-2007 06:23 PM
openSuSE 10.2 to have new KDE Start Menu EclipseAgent Suse/Novell 3 08-23-2006 10:44 PM
linux opensuse 10.1 could not start hammam12 Linux - Software 3 08-13-2006 02:08 AM
OpenSUSE installation corrupted my hard drive? Can't start Windows now sandeepg Linux - General 12 01-20-2006 11:32 PM
OpenSuse 10 wont start, i think its firewall santamaycry Suse/Novell 4 01-11-2006 07:03 AM


All times are GMT -5. The time now is 10:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration