LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Suse/Novell (http://www.linuxquestions.org/questions/suse-novell-60/)
-   -   Cannot open any KDE Icons, says "malformed URL" (http://www.linuxquestions.org/questions/suse-novell-60/cannot-open-any-kde-icons-says-malformed-url-404792/)

Sharkscott 01-18-2006 01:40 AM

Cannot open any KDE Icons, says "malformed URL"
 
Hi,
I am running SuSE 10.0 and as of yesterday I can no longer double click on any icons, I have to right-click to get them to open.

This is the error message I get,

"KDEInt could not launch..(program)..malformed URL"

I have done several searches on LQ but did not find what I needed.

I know I did something, I just do not know what :-)

Thank You for Your Help.

abisko00 01-18-2006 03:23 AM

Right-click the icon and select 'Properties', then look where the 'Application' link is pointing to and if the target exists.
A double-click shouldn't be required anyway (default setting is 'single-click').

jhuff 02-05-2006 06:59 PM

Malformed URL
 
I am experiencing the same problem when I click on "My Computer, Network Browsing, and Trash" I get the following error:

Error - KIOExec
Malformed URL media:/ or remote:/ or trash:/ as applicable

It seems other people have this problem but I can not find any solutions to it.

I can log on as root and everything works fine. It appears to be something associated with my user account. Has anyone else had any luck fixing this. Currently I'm using KDE 3.4.2 Level b. Also Konqueror works fine.

John

Mrpeepers310 02-06-2006 02:20 PM

ya ive been having this problem too and ive been trying to fix it with mimetypes and shortcut settings but for some reason it wont work. esp. the icons for removable devices (usb drives, cds) you can't open them up in konqeror its says "(insert device name here) is a folder, but a file was expected." i think it has something to do with the KIOExec but i dont know how to fix it from there.


All times are GMT -5. The time now is 04:45 AM.