LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 10-11-2005, 07:49 PM   #1
WL7JA
LQ Newbie
 
Registered: Jul 2005
Location: Anchorage
Distribution: SuSE 10.2 Alpha 1
Posts: 16

Rep: Reputation: 0
Auto Update Error after update


I am getting the following error while trying to run the online auto update. I have tried all of the servers and receive the same error. Now I have upgraded from SuSE 9.3 Pro , to SuSE 10.0 today hoping the final release would have fixed the problem, but it still exists. I noticed "/9/" in the path. So not sure what to do from here, any suggestions.


The follow had http:// in front of it, but since I have less then 5 Posts, I was not able to
add the url in below.

error
(HTTP return code: 404 suse.cs.utah.edu/suse/i386/update/SUSE-CORE/9/patches/directory.3))

- Thanks

pat

Last edited by WL7JA; 10-11-2005 at 07:53 PM.
 
Old 10-11-2005, 08:22 PM   #2
WL7JA
LQ Newbie
 
Registered: Jul 2005
Location: Anchorage
Distribution: SuSE 10.2 Alpha 1
Posts: 16

Original Poster
Rep: Reputation: 0
Auto Update Error Issue

I think I just figured this problem out.


I went into the Yast Software Source Media and noticed the following:


Status Refresh Name URL
----------------------------------------------------------------------------------------------------------
Off On SUSE LINUX 9.3 cd:///;devices=/dev/hdc
Off On SUSE SLES Version 9 cd:///;devices=/dev/hdc
Off On SUSE CORE Version 9 cd:///;devices=/dev/hdc
Off On SUSE LINUX Version 9.3 cd:///;devices=/dev/hdc,/dev/sr0

The Status is off but the refresh is on, and part of the path included /SUSE CORE/9/,
I had a trial version of the Enterprise Server at one time, but removed it and install
OpenSuSE 10.0 Beta 1 thru RC1, and still was not able to run the updates, other
than with apt-get or redcarpet. Can I safely remove the above since I am now running
SuSE 10.0. ??

And if so will this line fix the problem:

Status Refresh Name URL
------------------------------------------------------------------------------------------------------------------
On On SUSE LINUX 10.0 cd:///;devices=/dev/hdc,/dev/hdc



- Regards

Pat

Last edited by WL7JA; 10-11-2005 at 08:24 PM.
 
Old 10-12-2005, 12:36 PM   #3
WL7JA
LQ Newbie
 
Registered: Jul 2005
Location: Anchorage
Distribution: SuSE 10.2 Alpha 1
Posts: 16

Original Poster
Rep: Reputation: 0
Angry Auot Update Error

I am still not able to use YOU to update patchs, Etc. So I am not sure what happened, please read my other 2 posts to myself
for explaination....

Thank You

Pat
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with auto update anon1123 Suse/Novell 6 07-22-2005 08:19 AM
Can't make auto-update (suse 9.1 ) starking Linux - Newbie 2 07-12-2004 08:42 AM
how to disable auto update at startup? mane.x Fedora 1 02-09-2004 07:03 AM
slackware auto update joe83 Slackware 4 12-28-2003 02:01 PM
RPM Auto Dependency Update?? perrond Linux - Software 4 10-25-2003 10:15 AM


All times are GMT -5. The time now is 11:00 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration