LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 05-18-2006, 04:52 PM   #1
riba43
Member
 
Registered: Feb 2005
Location: Slovenia
Distribution: suse11.0
Posts: 749

Rep: Reputation: 31
Question apt4suse error when trying to install in suse 10.1


Hi,

I have just installed SUSE 10.1. As far as I know, everything goes well but apt4suse. When I enter the command " install-apt4suse ", I get the following:

bogomir:/home/bgorjup/Prenosi # install-apt4suse
/usr/bin/install-apt4suse: line 212: syntax error near unexpected token `('
/usr/bin/install-apt4suse: line 212: ` echo "Currently $ACTIVE_COMP component(s) are activated."'

 
Old 05-18-2006, 06:24 PM   #2
shame
Member
 
Registered: Apr 2006
Location: England
Distribution: Debian Sidux - openSUSE
Posts: 261

Rep: Reputation: 30
Open /usr/bin/install-apt4suse in an editor and change line 144 to this -
Code:
if [ "$SUSE_VERSION" = "10.0"] || [ "$SUSE_VERSION = "10.1" ]; then
Here's the wiki page for apt4suse -
http://susewiki.org/index.php?title=Install-apt4suse

Sorry if you already did that. It's just the first thing that springs to mind.
 
Old 05-19-2006, 01:25 AM   #3
riba43
Member
 
Registered: Feb 2005
Location: Slovenia
Distribution: suse11.0
Posts: 749

Original Poster
Rep: Reputation: 31
Hi shame,

yes, I did , I have changed the line 144 according to the instructions. But my problem is line 212 - which is some syntax error ??? I dont know, because I am not an expert in Linux. Been doing it for a year now and am steel learning.

thanks anyway for trying.

Regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Synaptic and apt4suse gone wrong smiley_lauf Linux - Newbie 1 02-06-2006 07:17 PM
apt4suse 9.3 riba43 Suse/Novell 11 07-06-2005 05:07 AM
SUSE 9.1 PE Install Error... MarcCrowther Linux - Distributions 0 08-31-2004 01:32 PM
suse 8.1 install error fallchild6 Linux - Distributions 3 04-07-2003 07:05 AM
SuSe 7.0 Install Error h2007 Linux - General 0 06-21-2002 12:54 PM


All times are GMT -5. The time now is 06:38 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration