LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 11-03-2005, 04:02 AM   #1
Snickar-Lasse
LQ Newbie
 
Registered: Nov 2005
Location: Boston, MA
Distribution: OpenSUSE 11.2
Posts: 19

Rep: Reputation: 0
Apply mouse settings?!


Hi!


In
'K menu' > 'System' > 'Control Center (YaST)' > 'Hardware' > 'Mouse Model'
I can set mouse model (X11 config). But in
'K menu' > 'Control Center' > 'YaST2 Modules' > 'Hardware' > 'Mouse Model'
I'm able to change the mouse settings but there's no apply button ('Finish'). Anybody know why not?

Newbie with 64-bits SUSE 10.0.


Thanks,
Pontus
 
Old 11-03-2005, 07:25 AM   #2
RedShirt
Senior Member
 
Registered: Oct 2005
Location: Denver
Distribution: Sabayon 3.5Loop2
Posts: 1,150

Rep: Reputation: 45
Make the window bigger. It is probably hiding button. Mine has done that some, odd ain't it?
 
Old 11-03-2005, 08:06 AM   #3
Snickar-Lasse
LQ Newbie
 
Registered: Nov 2005
Location: Boston, MA
Distribution: OpenSUSE 11.2
Posts: 19

Original Poster
Rep: Reputation: 0
I've the window maximized and the 'Apply', 'Abort' and 'Finish' buttons are visible for the other entries (except "Joystick") in the Control Center. However, when logging on as root it says 'Loading...' and then 'YaST2 is starting' for all entries except for "Mouse Model" (and "Joystick" which I don't have) for which it just says 'Loading...'.

I'm using a MS IntelliMouse Explorer 4.0 USB.
 
Old 11-03-2005, 08:16 AM   #4
RedShirt
Senior Member
 
Registered: Oct 2005
Location: Denver
Distribution: Sabayon 3.5Loop2
Posts: 1,150

Rep: Reputation: 45
You could just hardset the mouse's info in the Xorg.conf. I know once I ran thefglrx from ATI, I can no longer edit some of the the mouse settings I used to be able to in that GUI. Perhaps the same is going on for you? If so, just set the mouse up as per the many Intellimouse threads, and the xmodmap to get your sidebuttons working. It is quite easy, change the text in one file, and make a new one and put in one line. I was hesitant too, but it was the only way to get my little side button fellas to work.
 
Old 11-03-2005, 09:39 AM   #5
Snickar-Lasse
LQ Newbie
 
Registered: Nov 2005
Location: Boston, MA
Distribution: OpenSUSE 11.2
Posts: 19

Original Poster
Rep: Reputation: 0
Thanks! By editing /etx/x11/xorg.conf and creating /etc/profile.local I was able to get the side buttons to work. However, I haven't found any information on how to set the scrolling speed and change cursor appearance and behavior (e.g. double click instead on single-click for open folders), which was what I was trying to do in the YaST Control Central. Any ideas?
 
Old 11-03-2005, 09:50 AM   #6
RedShirt
Senior Member
 
Registered: Oct 2005
Location: Denver
Distribution: Sabayon 3.5Loop2
Posts: 1,150

Rep: Reputation: 45
Oh... well shoot, that's what you were trying to do huh?

I know I changed that in the Control Panel even after I install the ATI stuff, and changed my settings to single click off, double click on(windows style I know, but I hate link style.)

You can't select those options huh? Do you need to "apply"? I don't recall, I can check when I get home, but I don't recall off hand.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Apply Mighty Mouse adriaanbw Linux - Hardware 3 08-04-2005 07:58 PM
fluxbox and mouse settings pe2338 Linux - General 13 09-09-2003 10:37 PM
Mouse settings dwpondscum Linux - Distributions 1 06-13-2003 06:45 AM
Mouse settings jpc82 Linux - Newbie 1 10-17-2002 01:18 AM
I have change my mouse settings Bheki Linux - General 1 02-05-2002 04:03 PM


All times are GMT -5. The time now is 03:52 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration