LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 12-15-2006, 12:48 PM   #1
anurnberg
LQ Newbie
 
Registered: Dec 2006
Location: madrid, spain
Distribution: Novell SLED 10
Posts: 24

Rep: Reputation: 15
Unhappy amarok stops working...


Hi,

I am running SLED 10 and I use a GNOME Desktop. I use Amarok for listening to music and radio streams, and it works fine, apart from the fact that, after playing a couple of songs from my hard drive, an error message pops up saying that "KMail could not be launched". The only option I am given is to click OK and right thereafter Amarok closes.

What can I do to fix this?

Thanks for your help!

Alex
 
Old 12-21-2006, 08:41 AM   #2
gbj
Member
 
Registered: Jul 2003
Posts: 142

Rep: Reputation: 15
Amarok automatically opens up kmail to send error reports...so your version of amarok is simply crashing for unknown reasons. I would recomend upgrading your amarok player, the current version is 1.4.4
 
Old 12-21-2006, 02:58 PM   #3
EclipseAgent
Member
 
Registered: Oct 2005
Location: California
Distribution: SLED 10, openSuSE 10.2, Ubuntu Drapper
Posts: 713

Rep: Reputation: 30
Please post output of amarok --version

and also launch Amarok from a terminal so we can get a back trace when it fails.

I run SLED 10 with Amarok 1.3.8 (in a Gnome Enviroment) and it runs fine.
 
Old 12-23-2006, 07:53 AM   #4
anurnberg
LQ Newbie
 
Registered: Dec 2006
Location: madrid, spain
Distribution: Novell SLED 10
Posts: 24

Original Poster
Rep: Reputation: 15
Amarok problem solved - thanks

Hi guys, thanks for your replies. I managed to update to Amarok 1.4, which works fine. The version which had the KMail launcher problem was Amarok 1.3.

Thanks for your help!

Alex
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Amarok not working in FC 4 ps_sabu Fedora 12 11-22-2006 10:21 AM
Amarok not working right or at all. Delta_Dude12 Linux - Software 3 08-20-2006 09:37 PM
Setup Stops Working azurepancake Mandriva 3 04-09-2006 07:10 PM
sound in flash stops when I use amarok? suse 10.0 Seraph Linux - Software 1 12-17-2005 03:19 AM
KPPP stops working roninja Slackware 1 01-20-2005 10:02 AM


All times are GMT -5. The time now is 06:21 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration