LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 10-18-2005, 12:55 AM   #1
dreakon
Member
 
Registered: Nov 2004
Posts: 101

Rep: Reputation: 15
Amarok can't see xine engine


I just installed Amarok 1.3 and amarok-xine 1.3 but amarok wont give me the option to choose the xine engine. I know theres a simple solution to this I just cant find it
 
Old 10-18-2005, 07:51 AM   #2
RedShirt
Senior Member
 
Registered: Oct 2005
Location: Denver
Distribution: Sabayon 3.5Loop2
Posts: 1,150

Rep: Reputation: 45
When I installed the xine engine it popped right away, as soon as I closed amarok and reopened it. Did you do that?

If so, how about trying the whole xine player from pacman and the general engine, that way you can use xine in other players too, including video. That way should work for sure.
 
Old 10-18-2005, 01:19 PM   #3
dreakon
Member
 
Registered: Nov 2004
Posts: 101

Original Poster
Rep: Reputation: 15
Ive tried that, xine is working great. It works with Kaffeine and the Xine GUI, Ive tried reinstalling the amarok-xine rpm several times, it just doesnt find it. I know theres a command I need to do to enable the plugin but I don't remember what it is.
 
Old 10-18-2005, 02:03 PM   #4
dreakon
Member
 
Registered: Nov 2004
Posts: 101

Original Poster
Rep: Reputation: 15
Ah nevermind I got it. I had amarok 1.3.1 and amarok-xine 1.3.3 as soon as I upgraded Amarok it worked. Geez that was dumb of me. I hope the webmaster doesn't demote me back to N00B status. Aw well its my birthday Im entitled to one screw up right?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using Amarok with Xine engine, strange error message Metalbarthug Linux - Software 2 11-16-2005 01:47 PM
Amarok/ xine engine suddenly stopped working killy9999 Linux - Software 2 10-31-2005 10:01 AM
Change sound engine? artsd to gstreamer on system and amarok? Mrpeepers310 Suse/Novell 5 07-31-2005 06:58 PM
besides xine engine, what else engine can be used in kaffeine? bravehao Linux - Newbie 1 06-04-2005 08:34 AM
Amarok and Xine engine Daz_Man2803 Linux - Software 0 03-17-2005 10:53 AM


All times are GMT -5. The time now is 10:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration