LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 10-03-2005, 06:21 PM   #1
usaf_sp
Member
 
Registered: Jul 2005
Location: Tennessee
Distribution: openSUSE
Posts: 419

Rep: Reputation: 30
Amarok and Xine Suse 9.3


I just got Xine and mplayer working on my SuSe9.3 box, but I can not get Amarok to see that the Xine engine is installed. I go to the Engine setting and I don't see xine. I would like to use Amarok to play my wma files.

Has this happened to anyone else? How did you fix it?
 
Old 10-03-2005, 07:24 PM   #2
Pcghost
Senior Member
 
Registered: Feb 2003
Location: The Real Washington
Distribution: Ubuntu, Debian, SuSE, UnSlung, Android
Posts: 1,819

Rep: Reputation: 46
Check for a package called amarok-xine or something to that effect. Sorry I can't be more specific as I am in front of my Kubuntu box at work right now. I think there is an engine package in Yast (packman repo) that adds xine to the list of engines.
 
Old 10-04-2005, 05:56 PM   #3
usaf_sp
Member
 
Registered: Jul 2005
Location: Tennessee
Distribution: openSUSE
Posts: 419

Original Poster
Rep: Reputation: 30
Thanks. It worked.

I found the right package at rpm.pbone.net . Better than rpm find and pacman.

Another question. Is there a way to burn *.wma files to an audio cd in Linux?
 
Old 11-14-2005, 11:02 PM   #4
Pcghost
Senior Member
 
Registered: Feb 2003
Location: The Real Washington
Distribution: Ubuntu, Debian, SuSE, UnSlung, Android
Posts: 1,819

Rep: Reputation: 46
You should be able to do it with K3B, provided k3b-mad and/or the w32codecs package is installed.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xine problem in amarok Deltabweb Suse/Novell 5 11-17-2005 08:35 AM
Using Amarok with Xine engine, strange error message Metalbarthug Linux - Software 2 11-16-2005 01:47 PM
SuSE 10 amarok xine kaffeine totem help GhostBox Suse/Novell 2 11-06-2005 08:07 PM
Amarok can't see xine engine dreakon Suse/Novell 3 10-18-2005 02:03 PM
Amarok and Xine engine Daz_Man2803 Linux - Software 0 03-17-2005 10:53 AM


All times are GMT -5. The time now is 11:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration