LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Suse/Novell (http://www.linuxquestions.org/questions/suse-novell-60/)
-   -   All System Notifications except "KDE is Starting up" not working with Suse 9.0 (http://www.linuxquestions.org/questions/suse-novell-60/all-system-notifications-except-kde-is-starting-up-not-working-with-suse-9-0-a-252889/)

nrowlan 11-09-2004 02:47 PM

All System Notifications except "KDE is Starting up" not working with Suse 9.0
 
I have a Dell Inspiron 8600 Laptop and I have Suse 9.0 installed with kernel 2.4.21-144-default. When I first installed, the sounds as specified in System Notifications under the Control Center worked fine, but as I changed settings, I eventually noticed that the sound that is supposed to occur when, for instance, there is more than one match possible went away. After further investigation, I've noticed that the sounds for:

No matching completions found
Something special happened in the program
The end of the list of matches has been reached
There is more than one possible match
There was an error in the program that may cause problems

do not work. Strangely, the sounds for "KDE is starting up" and KDE is exiting" work fine. I have "use system bell instead of system notification" unchecked, but even when I check it, it doesn't work. Sound from my CD player and MP3's played through XMMS work fine. The wav file that I'm using for these notifications /opt/kde3/share/sounds/KDE_Beep_Beep.wav is fine, because when I use it for "KDE is starting up" it plays right on cue. It seems like these errors have become disassociated from the system notification file. Can anyone help?


All times are GMT -5. The time now is 09:31 AM.