LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 11-21-2005, 12:45 PM   #1
rainbowarrior
LQ Newbie
 
Registered: Oct 2005
Location: Kent UK
Distribution: Ubuntu 10.10
Posts: 26

Rep: Reputation: 15
Unhappy Agent Tool Installation


Hii all,
I am a newbie running suse10 on toshoba a60 celeron. As a student i find suse10 interesting and frustrating at the same time. Once i get used to her ...it she might throw a tantrum resulting in me reinstalling her (five times till now) mostly things happen when i fiddle around with settings and stuff and when i have little time to research the problem on the net.
So for now i have situation ...i software called 'agent tool' cooked in java (check out http://macr.cis.ksu.edu/projects/agentTool/agentool.htm ) has been downloaded in zip format to my system. I have no clue what to do further; there is no executable or some sort of file that will start the entire process. i have had no response from the original authors.
i would very much appreciate if someone could sort this out and help me get on with my project
thanks for reading this post

rainboarrior
.........................
sees the silver lining
 
Old 11-21-2005, 01:47 PM   #2
Keruskerfuerst
Member
 
Registered: Oct 2005
Location: Lat: 482356N, Lon: 104145E
Distribution: Gentoo 2006
Posts: 719

Rep: Reputation: 31
Here is the install instruction:

http://macr.cis.ksu.edu/projects/age...tion_1.8.3.htm
 
Old 11-21-2005, 10:49 PM   #3
rainbowarrior
LQ Newbie
 
Registered: Oct 2005
Location: Kent UK
Distribution: Ubuntu 10.10
Posts: 26

Original Poster
Rep: Reputation: 15
That link is for Windows!

Hi ..
thanks for reply but the link you have sent is for windows installation. I have already seen the link. My main problem is that i cannot find the executable to start the program.i have unzipped the downloaded file and am left with lots of stuff of which none seem to execute.
In windows i had installed it without any hassles. It worked by double clicking the agentTool.bat file ; i am not sure what to do in suse10

thanks again

rainbowarrior
................
if suse was a woman..
 
Old 11-22-2005, 06:29 AM   #4
Keruskerfuerst
Member
 
Registered: Oct 2005
Location: Lat: 482356N, Lon: 104145E
Distribution: Gentoo 2006
Posts: 719

Rep: Reputation: 31
I cannot find the files for linux.
 
Old 11-23-2005, 11:39 PM   #5
rainbowarrior
LQ Newbie
 
Registered: Oct 2005
Location: Kent UK
Distribution: Ubuntu 10.10
Posts: 26

Original Poster
Rep: Reputation: 15
thanks

thanks for trying..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
tool for hardware installation? TranceDude Fedora 3 08-13-2005 10:47 AM
Development Tool Installation punition Linux - Software 3 07-31-2004 11:20 AM
Wanted a tool for installation balanagireddy Linux - Software 1 07-24-2004 03:36 AM
can't find ide.agent & block.agent for hotplug for 2.6 jg167 Linux - Newbie 1 06-23-2004 05:20 PM
Hotplug problems: RH 9, 2.6.6, PCMCIA-CS 3.2.7 (missing ide.agent & block.agent) jg167 Red Hat 1 06-23-2004 05:18 PM


All times are GMT -5. The time now is 10:59 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration