LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 12-17-2006, 04:46 PM   #1
aquatux
Member
 
Registered: Jul 2005
Distribution: Ubuntu 11.04
Posts: 50

Rep: Reputation: 15
Adding a GeForce4 Card


I have openSUSE 10.2 release version installed and working. This is an older Compaq PC with on board ProSavage KM 133 from S3 Inc. I had been trying to upgrade so the kids could use the 3D games, and remembered that I had this GeForce4 MX card on the shelf after an upgrade.

Well I popped the card in with a Windows mind set and the result is that it displays only Text Mode. I already have some nvidia drivers installed but it is uncertain if they will work. It would have probably been simple if I would have installed the video card prior to installing 10.2. There is probably a simple way to do an upgrade like this, but I am pretty green to linux even though I have been having Suse 9.3 for 18 months.
 
Old 12-17-2006, 05:16 PM   #2
frimann
LQ Newbie
 
Registered: Aug 2003
Location: ICELAND
Distribution: Suse /Mepis/Ubuntu-Kubuntu
Posts: 22

Rep: Reputation: 15
Wink

su rootpasswd and tipe sax2 and it tries to setup your card, most likely with nv the driver without 3d
later install the nvidia driver for 3d.
 
Old 12-17-2006, 06:42 PM   #3
aquatux
Member
 
Registered: Jul 2005
Distribution: Ubuntu 11.04
Posts: 50

Original Poster
Rep: Reputation: 15
Quote:
su rootpasswd and tipe sax2 and it tries to setup your card, most likely with nv the driver without 3d
later install the nvidia driver for 3d.
frimann-As the younger folks say "you da man". My grandson is playing Motocross already.

I had to login as a user for it to let me log in as admin. sax2 gave me a chance to configure the nvidia card where I used the default options. It liked the drivers that I had already gotten from Nvidia.
 
  


Reply

Tags
install, video


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
lspci -v showing wrong memory size for video card (NVIDIA Geforce4 Ti4200 8X) [NL]_Target Linux - Hardware 0 06-27-2004 11:17 AM
Adding a second Ethernet Card DiBosco Linux - Networking 8 06-04-2004 10:22 AM
adding a third ethernet card.. murphaph Linux - Networking 7 04-10-2004 06:50 PM
Problem with graphic card: NVidia Geforce4 64MB yannick Linux - Hardware 1 10-11-2003 10:28 AM
geforce4 ti4200 128mb card samoht625 Linux - Hardware 6 03-11-2003 11:26 PM


All times are GMT -5. The time now is 12:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration