LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 09-30-2006, 07:27 PM   #1
taj
Member
 
Registered: Aug 2004
Posts: 128

Rep: Reputation: 15
ACER Aspire 5100 Wireless


I have a ACER Aspire 5100 with a Atheros AR5005G wireless card, driver version 4.2.2.7. It came with Win XP installed and I added dual boot to SUSE 10.1. Wireless works just fine on XP, but when I boot into SUSE and do a "iwconfig" it says no wirless installed. When I try and run the KINET it says it is disabled and when I click on scan for networks it says no networks, even though I am sitting about 15 feet from my own wireless network? I have been following the post on the other thread but still no luck. I tried to install "ndiswrapper" but am having problems running command line as am not sure of what is needed. In the command "ls /lib/module/'uname -r' /build" what is meant by the 'uname -r'? 2nd question is, is when I run the make command on the ndiswrapper-1.23 I get "can't find kernel build files in /lib/modules/2.6.16.13-4-smp /build" I am totaly lost at this point and would appricate any help. ....thanks
 
Old 09-30-2006, 07:49 PM   #2
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 54
Look at Atheros wireless network drivers, it is down the page.
http://www.thejemreport.com/mambo/content/view/254
It may be easier for you then ndiswrapper.
Make sure you first install the (Required packages)

Last edited by comprookie2000; 09-30-2006 at 07:51 PM.
 
Old 09-30-2006, 08:47 PM   #3
taj
Member
 
Registered: Aug 2004
Posts: 128

Original Poster
Rep: Reputation: 15
I checked in YAST Software and I don't have any programs listed for "madwifi" When I use kwifimanager to scan for networks it says it is disabled, and when I do a "iwconfig" it says "lo no wireless extensions and sit0 no wireless extensions" The KnetworkManager indicate that there are "no network device found"
 
Old 09-30-2006, 09:20 PM   #4
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 54
No need to worry about kwifimanager or iwconfig at this point until you install the drivers for your card.
To do that with yast you will need to add some add sources to YaST. Here is how it works. Yast is your package manager. It will only install what it knows about. If none of its sources have madwifi it can't install it. I would start from the beginning of the guide and do each step. There are no shortcuts or just getting lucky. It is a process.
OpenSuse is missing alot of stuff you will need to install first. They want you to get frustrated and buy their enterprise edition.(my opinion)
Here is another guide;
http://en.opensuse.org/Atheros_madwifi
hope this helps and post back. You will get it working....
 
Old 11-11-2006, 09:26 PM   #5
taj
Member
 
Registered: Aug 2004
Posts: 128

Original Poster
Rep: Reputation: 15
Exclamation

Thanks for all your help and suggestions, I finally got it up and running, but not certain all that I did to do it, just used your suggestions and those from the JEM Report that was susgested to follow. I notice that it does not come back active everytime when I start the computer and sometimes have to restart it to work? Just like the mouse, it doesn't work everytime and normally have to restart it to get it to work? thanks again for your help, appriciated
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I get nVidia drivers and wireless to work on Acer Aspire 1363WLMi laptop? Oholiab Slackware 5 12-02-2007 03:42 AM
Wireless up and running on Acer Aspire 2003 WLMi smokylux LinuxQuestions.org Member Success Stories 1 12-01-2007 07:52 PM
installing and configuring wireless drivers on a acer aspire 5670 laptop twon Linux - Newbie 11 07-30-2007 06:52 AM
Wireless LAN on the Acer Aspire 5002 Macxpower Linux - Hardware 1 05-25-2006 07:26 PM
Acer Aspire 1690 and wireless ipw2200 SirCrocus Linux - Laptop and Netbook 12 02-23-2006 06:58 AM


All times are GMT -5. The time now is 02:47 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration