LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 12-02-2009, 05:48 AM   #1
raju.mopidevi
Senior Member
 
Registered: Jan 2009
Location: vijayawada, India
Distribution: openSUSE 11.2, Ubuntu 9.0.4
Posts: 1,155
Blog Entries: 12

Rep: Reputation: 92
Cool Accessing WiFi in university, SuSE 11.0 Kde 3.5


In my university we have a Wifi. All the people are connecting to it through windows. I am a regular linux user. I don't want to go windows.
How can i connect to it ?

The details of my university wifi can be seen in attached image.
Attached Images
File Type: jpg klu-econnect.JPG (32.9 KB, 5 views)
File Type: jpg klu-econnect details2.JPG (29.1 KB, 5 views)
 
Old 12-02-2009, 05:53 AM   #2
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Linux Mint
Posts: 8,516

Rep: Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896
Does the wireless works, like at home ?
Is the wireless card recognized and working?
Do you use kwifimanager?
 
Old 12-02-2009, 05:58 AM   #3
raju.mopidevi
Senior Member
 
Registered: Jan 2009
Location: vijayawada, India
Distribution: openSUSE 11.2, Ubuntu 9.0.4
Posts: 1,155
Blog Entries: 12

Original Poster
Rep: Reputation: 92
I am using Knetwork manager. It has a option to create eth0,wlan0.
In windows automatic recognition of wifi option is available. But this is not with my openSUSE. I don't know to see available wifi connections. So i had made snapshot of KLUniversity wifi properties. May be that can be helpful to create wifi connection.
 
Old 12-02-2009, 06:00 AM   #4
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Linux Mint
Posts: 8,516

Rep: Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896
Does it work on another location?
What is the output from
Code:
ifconfig
iwconfig
 
Old 12-02-2009, 06:00 AM   #5
raju.mopidevi
Senior Member
 
Registered: Jan 2009
Location: vijayawada, India
Distribution: openSUSE 11.2, Ubuntu 9.0.4
Posts: 1,155
Blog Entries: 12

Original Poster
Rep: Reputation: 92
Knetwork manager allows me to enable/disable radio options. But it is not showing any wifi connections even after enabling. Normally I expect automatic recognition of wifi connection after I enable Wifi.
 
Old 12-02-2009, 06:04 AM   #6
raju.mopidevi
Senior Member
 
Registered: Jan 2009
Location: vijayawada, India
Distribution: openSUSE 11.2, Ubuntu 9.0.4
Posts: 1,155
Blog Entries: 12

Original Poster
Rep: Reputation: 92
Presently I am at my home, and i was using wired connection to connect to internet. If i know how to scan all the available wifi connections, then tomorrow i'll try them at my university.
 
Old 12-02-2009, 06:13 AM   #7
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Linux Mint
Posts: 8,516

Rep: Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896
Quote:
Originally Posted by raju.mopidevi View Post
Presently I am at my home, and i was using wired connection to connect to internet. If i know how to scan all the available wifi connections, then tomorrow i'll try them at my university.
You first need to know if the wireless card is recognized and if the driver is loaded.
Therefore you need to issue
iwconfig and ifconfig
 
Old 12-02-2009, 06:17 AM   #8
raju.mopidevi
Senior Member
 
Registered: Jan 2009
Location: vijayawada, India
Distribution: openSUSE 11.2, Ubuntu 9.0.4
Posts: 1,155
Blog Entries: 12

Original Poster
Rep: Reputation: 92
these are my present output for the two commands

IFCONFIG:
Code:
linux-snzv:/home/raju # ifconfig
eth0      Link encap:Ethernet  HWaddr 00:15:C5:C2:9C:9F
          inet addr:192.168.1.2  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::215:c5ff:fec2:9c9f/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:9991 errors:0 dropped:0 overruns:0 frame:0
          TX packets:11503 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:4537138 (4.3 Mb)  TX bytes:3519758 (3.3 Mb)
          Interrupt:17

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:1231 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1231 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:72509 (70.8 Kb)  TX bytes:72509 (70.8 Kb)
IWCONFIG:
Code:
linux-snzv:/home/raju # iwconfig
lo        no wireless extensions.

wmaster0  no wireless extensions.

wlan0     IEEE 802.11g  ESSID:""
          Mode:Managed  Channel:0  Access Point: Not-Associated
          Tx-Power=0 dBm
          Retry min limit:7   RTS thr:off   Fragment thr=2352 B
          Encryption key:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

eth0      no wireless extensions.
 
Old 12-02-2009, 06:22 AM   #9
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Linux Mint
Posts: 8,516

Rep: Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896Reputation: 896
You should enable wlan0 in knetworkmanager.
Then, if the card works correct, it should see the accesspoints.
 
Old 12-02-2009, 06:27 AM   #10
raju.mopidevi
Senior Member
 
Registered: Jan 2009
Location: vijayawada, India
Distribution: openSUSE 11.2, Ubuntu 9.0.4
Posts: 1,155
Blog Entries: 12

Original Poster
Rep: Reputation: 92
Wifi is already enabled. Since I am at my home, it is showing no wireless extensions.

I will try those commands in my university. I'll post those outputs tomorrow.
 
Old 12-04-2009, 08:47 AM   #11
raju.mopidevi
Senior Member
 
Registered: Jan 2009
Location: vijayawada, India
Distribution: openSUSE 11.2, Ubuntu 9.0.4
Posts: 1,155
Blog Entries: 12

Original Poster
Rep: Reputation: 92
hi, thanks to all,
I had created the wireless connection, just by giving the SSID name only. Now i was able to connect to the Wifi in my university.
 
  


Reply

Tags
wifi


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HP Mini 110 (Linux) - Linux explicitly blocked from university wifi !!! eellis Linux - Wireless Networking 12 09-10-2009 02:46 PM
Wifi Stalls System only At University... bthornton Linux - Wireless Networking 1 12-01-2008 08:21 PM
University wifi doesn't work to me khoma Linux - Wireless Networking 7 12-19-2007 08:51 AM
LXer: University Students to Enhance KDE LXer Syndicated Linux News 0 12-03-2006 11:21 AM
Connecting to University network using SUSE 9.1 personal wmanzoul Linux - Networking 2 09-10-2004 06:24 PM


All times are GMT -5. The time now is 08:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration