LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Suse/Novell (http://www.linuxquestions.org/questions/suse-novell-60/)
-   -   Aborted KDE 3.5.1 Install while using KDE 3.4 and KDE and Gnome Won't Boot (http://www.linuxquestions.org/questions/suse-novell-60/aborted-kde-3-5-1-install-while-using-kde-3-4-and-kde-and-gnome-wont-boot-421368/)

cheetahman 03-03-2006 04:51 PM

Aborted KDE 3.5.1 Install while using KDE 3.4 and KDE and Gnome Won't Boot
 
Could I use the SuSE 10 cd to restore it.

crazibri 03-03-2006 09:11 PM

Please try to have a complete message in your actual message.

When you boot up do you get a console login screen where you can log in manually?

If so, log in as root and type "KDM" and see if KDE starts or report back what error message you receive.
Thanks! :D

abisko00 03-04-2006 05:26 AM

Quote:

Could I use the SuSE 10 cd to restore it.
Yes. Start YaST from command-line and re-install the KDE packages from CD.

cheetahman 03-04-2006 10:36 AM

I reinstalled SuSE and it fixed it but how do I upgrade KDE

crazibri 03-04-2006 10:47 AM

You're supposed to add extra package sources for the local suse mirror.

Check out opensuse.org/download to locate your closest mirror and then add all the Suse approved install sources located in the sticky in the Suse Forum.

Then once you add them all, you'll want to make sure "Refresh" is on for all internet sources and then go to Software Management and select "Installed Packages" from the drop down. Check the "Keep" box and in your list you'll see some packages red, black, and blue.

Blue = update available
Red = you have a newer package installed than whats available (dont touch these)
Black = package installed.

So basically, just click all the blue packages so they have the "lightning bolt" next to it and then click Accept. The "lightning bolt" is to upgrade package.

Once its all done, then reboot and you should be good to go.
I'm on KDE 3.51 and it works great.
:)

reddazz 03-04-2006 11:03 AM

Quote:

Originally Posted by cheetahman
I reinstalled SuSE and it fixed it but how do I upgrade KDE

How were you upgrading in the first place? You need to add the Suse KDE supplementary repos to your YAST sources then do YAST -> Software -> Software Management -> Filters -> Package Groups -> All, and then right click on any package -> All in this list -> Upgrade if newer version is available.


All times are GMT -5. The time now is 09:08 PM.