LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 07-15-2005, 08:41 AM   #1
alfredh
Member
 
Registered: Nov 2003
Distribution: Mandriva PWP 2009i586
Posts: 111

Rep: Reputation: 15
9.3Pro..grrr..what a pain.....


1st off, I read all the problems that people still had with it but decided to get it anyway.
What peeves me off that since 8.2 I am loosing functionality. As it adds features and better functionality it is actually screwing other things up that used to work.

Here are some of the problems:

Synaptic touchpad: There used to be a small applet that did let you turn off the tap.
In 9.1 the tap was turned off by default..hurray
In 9.3 it is turned back on, but....the applet won't work with Kernel 6.*
How can I turn it off now?


PCMCIA: My 3COM 3CCFEM556 card is multifunction. It is a modem and an Ethernet card.
Now with 9.3 just the modem works.

I reinstalled the OS 3 times and on the 3rd time turned off Firewall and gave it a static IP address straight at the installation process. Low and behold..it worked as proven through a ping to another PC.
On the next boot up I was back to the same problem again...it's a weared one.
It transmits the pings but does not see the replies.
Ethereal on the Linux Laptop shows them going out as ARP packets and Ethereal on the W2k PC shows them arriving with it replying...but i can't see any packets coming back.
The module is 3c574_cs just like in 9.1
Firewall is tuned off, Switch has been bypassed in a test and a crossover cable used to proove the Network card to be at fault.
Bootlog shows that with the PCMCIA card installed IRQ 11 gets turned off.

USB memory stick won't work with PCMCIA card installed.
Now that it uses hotplug with dynamic assignment, i don't know where to look to reconfigure the card?

Sound hasn't worked since 9.1


Anybody have any ideas to the above problems..please let me know as I am well and truly at a loss.
 
Old 07-15-2005, 09:20 AM   #2
alfredh
Member
 
Registered: Nov 2003
Distribution: Mandriva PWP 2009i586
Posts: 111

Original Poster
Rep: Reputation: 15
Looks like the person in this threat has exactly the same problem as me with PCMCIA and IRQ 11.
I get the same messages.
 
Old 07-15-2005, 09:20 AM   #3
alfredh
Member
 
Registered: Nov 2003
Distribution: Mandriva PWP 2009i586
Posts: 111

Original Poster
Rep: Reputation: 15
opps fergot to put the link in:
http://www.linuxquestions.org/questi...ghlight=PCMCIA
 
Old 07-15-2005, 09:45 AM   #4
Crito
Senior Member
 
Registered: Nov 2003
Location: Knoxville, TN
Distribution: Kubuntu 9.04
Posts: 1,168

Rep: Reputation: 53
That touchpad tapping crappola is so !@#$% annoying it's not even funny. I adjusted the settings in xorg.conf to make it a little less so, but some don't appear to do anything. Would really be great if I could just turn it off.
 
Old 07-16-2005, 12:54 PM   #5
BobGuy
LQ Newbie
 
Registered: Oct 2003
Location: In A House
Distribution: mandrake slackware
Posts: 24

Rep: Reputation: 15
SuSE has power tweak tools, you can install that with yast, it may help.

I installed this last in SuSE 9.0, so search for 'power tweak' or 'power tools' in yast, it's in there.

Sorry, I don't have a laptop so I can't test this out for you.
 
Old 07-16-2005, 04:54 PM   #6
bluesman2333
Member
 
Registered: Dec 2003
Location: Phoenix, Az.
Distribution: Xubuntu Edgy
Posts: 330

Rep: Reputation: 30
I put 9.2 on a laptop for my brother and it almost caught fire. I'll stick with Mepis, thank you.
 
Old 07-24-2005, 09:20 AM   #7
alfredh
Member
 
Registered: Nov 2003
Distribution: Mandriva PWP 2009i586
Posts: 111

Original Poster
Rep: Reputation: 15
Found the fix to turn the tapping off.

Here are some links you want if using synaptics touch pad:
http://portal.suse.com/sdb/en/2004/0...ouchpad91.html
http://www.math.ucla.edu/~jimc/insp6...phics.html#pad

But in Suse 9.3 with Kernel 2.6*****this is what you need to do:
1) Insure in sax2 that you have selected the synaptic driver and touchpad
2) In: /etc/X11/xorg.conf, at this line to your mouse options:
Option "MaxTapTime" "0"

That's it

Your mouse config should look something like that:

Section "InputDevice"
Driver "synaptics"
Identifier "Mouse[3]"
Option "Device" "/dev/input/mice"
Option "Emulate3Buttons" "on"
Option "InputFashion" "Mouse"
Option "Name" "Synaptics;Touchpad"
Option "SHMConfig" "on"
Option "ZAxisMapping" "4 5"
Option "MaxTapTime" "0"
EndSection
 
Old 07-24-2005, 11:30 AM   #8
Crito
Senior Member
 
Registered: Nov 2003
Location: Knoxville, TN
Distribution: Kubuntu 9.04
Posts: 1,168

Rep: Reputation: 53
Setting MaxTapTime to 0 worked great.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.3pro on Dell gx270 w SoundMAX Stephen Hicks Suse/Novell 4 11-01-2005 09:39 PM
no hd detected, suse 9.3pro Stuffy89 Linux - Software 12 09-09-2005 12:41 AM
new 9.3pro install not got a cluebie Suse/Novell 4 08-17-2005 04:24 PM
Grrr... GradyVogt Mandriva 2 02-14-2004 11:04 AM
Modem, Grrr ferg Linux - Hardware 0 07-05-2003 05:58 PM


All times are GMT -5. The time now is 03:50 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration