LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 02-18-2005, 03:51 PM   #1
jmral23
Member
 
Registered: Jul 2003
Location: San Diego
Distribution: RedHat
Posts: 36

Rep: Reputation: 15
Exclamation 9.2 64bit install kernel panic


Hola all,
Im installing SuSe 9.2 64bit via purchased DVD.
After the first install screen it loads the kernel then blank screen (gui) or the following error (text mode);
<0> Kernel Panic - not syncing: attempting to kill init!

Suse 9.1 installs fine.

Here are my system specs;
iWill DK8X mobo
2x AMD Opteron 250 procs
4Gb mem (2 per proc)
Lsi 20320-R SCSI card
2x Seagate cheetah 146G
nVIDIA GeForce Fx5200 128mb video

I tried to install on a sata drive (with the scsi card rmvd) same problem.

Im starting to go crazy!!!!!!!!!
-Jmral23


thanks for your time

Last edited by jmral23; 02-18-2005 at 03:54 PM.
 
Old 02-21-2005, 12:04 PM   #2
jmral23
Member
 
Registered: Jul 2003
Location: San Diego
Distribution: RedHat
Posts: 36

Original Poster
Rep: Reputation: 15
Well,
I was able to install with 2gb ram.
however the system will not boot with 4gb!!
It hangs during boot up when 'starting system'
I've ran memtest with no errors.
Is there something I have to enable so Suse 9.2 will support 4gb ram?!
-jmral23
 
Old 02-22-2005, 03:18 AM   #3
Vlad-A
Member
 
Registered: May 2004
Location: Vienna, Austria
Distribution: Open SuSE 11, Mac OS X 10.5
Posts: 299

Rep: Reputation: 32
I suggest you first update (flash) your BIOS-ROM.
Then take a look on your /boot/grub/menu.lst
Is there a boot parameter: swiotlb=16384 ?

If yes remove it. Also add mem=4000m as boot parameter.

Since you have purchased the DVD you may contact SuSE for installation support.
 
Old 02-22-2005, 04:06 AM   #4
giel
LQ Newbie
 
Registered: Nov 2004
Distribution: SuSE Linux 9.2
Posts: 10

Rep: Reputation: 0
and check your bios for "Plug-and-Play OS installed=no"
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kernel panic during install, please help!! FlyinDuke Mandriva 3 08-04-2005 12:27 PM
Kernel Panic during install lt paul Fedora - Installation 1 06-20-2005 05:24 PM
Kernel panic after install of new 2.6.10 Draylath Slackware 7 01-19-2005 02:58 PM
kernel panic after new install irvken Linux - Software 2 10-26-2004 08:17 PM
Kernel Panic - Root Disks - install.1 install.2 bonecrusher Slackware - Installation 17 05-30-2004 11:59 AM


All times are GMT -5. The time now is 04:05 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration