LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Reply
 
Search this Thread
Old 03-21-2008, 04:57 AM   #1
1kyle
Member
 
Registered: Feb 2004
Location: 'Ol Blighty
Distribution: SLED 10, SUSE 10.3
Posts: 722

Rep: Reputation: 32
10.3 X_64 How do I start KDE 4 (it installed fine)


Hi Gurus
I installed KDE4 but how do I start it.

Currently I have run level set to 3, login from the console and type startx -- this brings up KDE3.

I don't want to use the graphical autologin manager

Thanks

-K
 
Old 03-22-2008, 12:02 AM   #2
Xian
Member
 
Registered: Feb 2004
Location: 33.31N -111.97W
Distribution: SuSE
Posts: 918

Rep: Reputation: 31
Use whatever the Exec is in your /usr/share/xsessions/kde4.desktop file.
 
Old 03-22-2008, 04:25 AM   #3
1kyle
Member
 
Registered: Feb 2004
Location: 'Ol Blighty
Distribution: SLED 10, SUSE 10.3
Posts: 722

Original Poster
Rep: Reputation: 32
Thanks !
Actually there's not a lot yet to see -- you just get the start up and then it goes back to the graphical login again

I've no problem however in running some KDE4 apps on KDE3.

The "Bog standard" X_64 10.3 loaded everything correctly including my built in card reader and wireless card. First time I've ever got the entire hardware to work correctly including Konqueror Real Player plugin. -- now all I need to do is learn how to use it properly.

Thanks.
-K
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ethereal installed fine but won't start s0n|k Linux - Software 3 04-17-2007 10:30 AM
KDE won't start with Intel 945 graphics, was fine before lucian303 Linux - Laptop and Netbook 0 09-17-2006 01:03 AM
suse 10.1 installed fine but cant start it up. help? warped Linux - Newbie 1 08-24-2006 03:47 PM
Installed Slack 10.1 Fine | Please help with kde and gnome problems ComputerGeek Slackware 6 05-11-2005 02:33 PM
Installed KDE 3.1.95 rpms, cannot start? Navin Johnson Fedora 0 01-28-2004 07:57 AM


All times are GMT -5. The time now is 11:49 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration