LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices

Closed Thread
 
Search this Thread
Old 09-07-2008, 06:21 AM   #1
BeaverusIV
Member
 
Registered: Oct 2004
Location: New Zealand
Distribution: Arch Linux 2010.05
Posts: 129

Rep: Reputation: 18
[openSUSE 11.0] Installation failed, how can I fix?


Ok, so my idea was to install openSUSE 11.0 on my SATA drive so I could get rid of my IDE with Vista on it... the plan was to remove the IDE and install linux, therefore I still have a working Vista if I ever need it but it is completely seperate from linux. This didn't work seeing as I forgot to remove the IDE before installation.. grrr..

So I was installing away and then the GRUB instal failed and I couldn't get it to work but I knew the openSUSE was already on there so all I needed was to boot from a livecd to install grub on the proper harddrive... so I did that after much mucking around and managed to boot linux up minus the IDE harddrive. It boots alright until it gets to around the kdm part where it comes up with a blue screen Yast which gets overrun with several errors/warnings, some of them about missing postfix files or something (kinda happens quick).

This all goes on and it gets to a text login prompt but my username and password are wrong so I can only login as root...

What I am wondering is how do I get out of this mess/figure out whats wrong?

To be clear I am on dial-up so another net install is clearly out of the question (I borrowed broadband from a friend to install this time), I am guessing there is a way to setup my network to use my other computer as a gateway for the dial-up and repair the appropriate files or whatever... I also want KDE 4.1 (I know it'll probably be a big overnight upgrade) so if its easier to get that before xdm gets sorted then I'll have at it.

I hope you guys can understand me; I spent all last night shifting files to clear the SATA and all this morning fighting the net install, then all afternoon resetting the IDE's mbr with Vista and then trying to install GRUB so I'm a bit frazzled to say the least... energy drinks FTW.

Thank you for reading that *phew*, and thanks for any suggestions.
 
Old 09-07-2008, 06:59 AM   #2
BeaverusIV
Member
 
Registered: Oct 2004
Location: New Zealand
Distribution: Arch Linux 2010.05
Posts: 129

Original Poster
Rep: Reputation: 18
To make it clearer I would like to know how to maybe save/access a log of the boot up so I can read the errors/warnings and find out what needs fixing, and also how to setup my network in text mode if need be (manual configuration).

Okay, so now that I've slowed down a bit I realise how stupd it was to ask without searching first; I found this: http://www.linuxquestions.org/questi...ot-log-376970/
So I'm installing the ext2 drivers for Vista now and I'll see if I can access them to track down whats going on.

Looked at /var/log/boot.msg and all it says thats off is:
Skipped services in runlevel 5: earlyxdm irq_balancer xdm
Other than a few kdm unused lines...

I'll look at the yast2 log and try to find the syslog tomorrow.

Last edited by BeaverusIV; 09-07-2008 at 08:41 AM. Reason: I'm stupid.
 
Old 09-07-2008, 06:13 PM   #3
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Lubuntu
Posts: 19,176
Blog Entries: 4

Rep: Reputation: 430Reputation: 430Reputation: 430Reputation: 430Reputation: 430
Closed as requested.
 
  


Closed Thread

Tags
install, opensuse, yast


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
openSuse 10.2, AMD x86_64, NDAS installation with Ximeta driver failed EichbaumExport Linux - Hardware 0 05-21-2007 03:09 PM
Problems with the fix for smbldap tools in opensuse 10.2 drokmed Suse/Novell 0 03-19-2007 12:41 PM
LXer: openSUSE 10.1 package manager fix due this week LXer Syndicated Linux News 0 07-20-2006 02:03 PM
LXer: OpenSUSE releases package manager fix LXer Syndicated Linux News 0 06-15-2006 06:21 AM
all attempts to fix the problem failed... can someone help me fix partition space? foreverdita Linux - Enterprise 2 05-11-2005 09:02 AM


All times are GMT -5. The time now is 01:22 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration